Newmoon

Ответить
Alexir
Сообщения: 29
Зарегистрирован: 16 сен 2015, 15:56
Operating system: ROSA Desktop Fresh R11

Newmoon

Сообщение Alexir » 07 июн 2019, 09:02

Ошибка! Пакет, который вы пытаетесь установить/обновить конфликтует с уже установленным, их невозможно инсталлировать одновременно!
Пожалуйста проверьте, подключены ли источники с обновлениями, и попробуйте еще раз.
Если вы знаете, что делаете, то вы можете удалить конфликтующие пакеты либо произвести установку в консоли с автоматическим удалением конфликтующих пакетов.
Помните, что все пакеты, зависимые от удаляемых, также будут удалены. Это может привести к неработоспособности всей системы!
----------------
Следующий пакет будет удалён для обновления остальных:
newmoon-ru-28.5.0-1-rosa2016.1.noarch
(из-за неудовлетворённости newmoon == 28.5.0)

Удалял предыдущий. Новый не распаковывается (ошибка 8 ). Как же быть?

Аватара пользователя
Алзим
Сообщения: 4346
Зарегистрирован: 18 июн 2015, 11:57
Operating system: ROSA Desktop Fresh R10
Откуда: Интернет

Newmoon

Сообщение Алзим » 07 июн 2019, 12:57

Попробовать установить командой в консоле

Код: Выделить всё

sudo urpmi newmoon-ru

Ответить