Программа требует более новый Python.

Ответить
Аватара пользователя
Zeffanyx
Сообщения: 1408
Зарегистрирован: 12 сен 2011, 14:25
Operating system: Rosa Fresh R11, OpenMandriva Lx 4 (Cooker)
Откуда: Санкт-Петербург

Программа требует более новый Python.

Сообщение Zeffanyx » 25 июн 2020, 16:19

https://github.com/tuhiproject/tuhi - приложение для выкачивания картинок из новых планшетов Wacom.
Сборка в Росе обрывается, т.к. требуется более новый пакет python3-gobject (нужен 3.30, а в Росе 3.28)
Попытка установить этот пакет через sudo pip3 install ... не удалась - там какие-то ошибки компиляции.

Вопрос: есть ли у нас где-то репозиторий с более новым Python3? Причём не в /opt, а в /usr?

Ответить