Ошибка при "большом" обновлении

Ответить
mexx400
Сообщения: 583
Зарегистрирован: 13 окт 2013, 16:06
Operating system: Ноутбук MSI & ROSA R11 Plasma [amd64]
Откуда: Москва

Ошибка при "большом" обновлении

Сообщение mexx400 » 15 май 2020, 15:53

Здравствуйте.
Установил на ноутбук без UEFI R11 отсюда -- https://mirror.yandex.ru/rosa/rosa2016. ... so.torrent
Контрольную сумму скачанного образа и записанного на флешку проверял, всё ОК.
Система встала без вопросов.
Запустил обновление до актуального состояния и, через некоторое время, получил вот такую ошибку:

11 установочных транзакций не удались

Во время установки возникла ошибка:

файл /usr/lib64/gtk-2.0/2.10.0/engines/libclearlooks.so из устанавливаемого пакета lib64gtk-clearlooks-engine-2.20.2-12.x86_64 конфликтует с файлом из пакета lib64gtk-engines2-2.20.2-10.x86_64

libLLVM-8.so()(64bit) нужен для lib64dri-drivers-18.3.6-6.x86_64

libLLVM-8.so(LLVM_8)(64bit) нужен для lib64dri-drivers-18.3.6-6.x86_64

error while checking dependencies

libbabl-0.1.so.0(V0_1_0)(64bit) нужен для lib64gimpwidgets2.0_0-2.10.14-3.x86_64

lib64gtk-clearlooks-engine = 2.20.2-12:2016.1 нужен для gtk-clearlooks-engine-2.20.2-12.x86_64

error while checking dependencies

libpsl.so.5()(64bit) нужен для lib64soup-2.4_1-2.65.90-6.x86_64

libnftnl.so.11()(64bit) нужен для iptables-1.8.3-3.x86_64

libnftnl.so.11(LIBNFTNL_11)(64bit) нужен для iptables-1.8.3-3.x86_64

libnftnl.so.11(LIBNFTNL_12)(64bit) нужен для iptables-1.8.3-3.x86_64

libxtables.so.12()(64bit) нужен для iptables-1.8.3-3.x86_64

error while checking dependencies

liborcus-parser-0.14.so.0()(64bit) нужен для lib64orcus0.14_0-0.14.1-1.x86_64

liborcus-parser-0.14.so.0()(64bit) нужен для libreoffice-calc-6.3.5-8.x86_64

liborcus-parser-0.14.so.0()(64bit) нужен для libreoffice-common-6.3.5-8.x86_64

error while checking dependencies

lib64freebl3 >= 2:3.51-1:2016.1 нужен для lib64nss-devel-3.51-1.x86_64

lib64nss3 >= 2:3.51-1:2016.1 нужен для lib64nss-devel-3.51-1.x86_64

pkgconfig(nspr) >= 4.24.0 нужен для lib64nss-devel-3.51-1.x86_64

libreoffice-l10n-en_US = 1:6.3.5-8:2016.1 нужен для libreoffice-help-en_US-6.3.5-8.x86_64

error while checking dependencies

kernel-desktop-devel-4.15.0-94.1rosa-x86_64 нужен для kernel-desktop-4.15.0-94.1rosa-x86_64-1-1.x86_64

kernel-desktop-devel-4.15.0-94.1rosa-x86_64 нужен для kernel-desktop-4.15.0-94.1rosa-x86_64-1-1.x86_64

error while checking dependencies

lib64nspr4 >= 2:4.21 нужен для firefox-esr60-60.9.0-5.x86_64

lib64nss3 >= 2:3.45 нужен для firefox-esr60-60.9.0-5.x86_64

libLLVM-8.so()(64bit) нужен для lib64xatracker2-18.3.6-6.x86_64

libLLVM-8.so(LLVM_8)(64bit) нужен для lib64xatracker2-18.3.6-6.x86_64

error while checking dependencies

libcdio_cdda.so.2()(64bit) нужен для lib64avdevice57-3.4.4-5.x86_64

libcdio_paranoia.so.2()(64bit) нужен для lib64avdevice57-3.4.4-5.x86_64

lib64qt5xcbqpa5 = 5.11.2-6:2016.1 нужен для lib64qt5xcbqpa5-egl-5.11.2-6.x86_64

libcdio_cdda.so.2()(64bit) нужен для lib64avdevice58-4.1.4-2plf.x86_64

libcdio_paranoia.so.2()(64bit) нужен для lib64avdevice58-4.1.4-2plf.x86_64

libsensors.so.5()(64bit) нужен для lm_sensors-3.6.0-1.x86_64

libmlt.so.6(MLT_6.12.0)(64bit) нужен для mlt-6.16.0-3.git52bcd0.x86_64

libmlt.so.6(MLT_6.14.0)(64bit) нужен для mlt-6.16.0-3.git52bcd0.x86_64

libmlt.so.6(MLT_6.18.0)(64bit) нужен для mlt-6.16.0-3.git52bcd0.x86_64

error while checking dependencies

pythonegg(asn1crypto) >= 0.21.0 нужен для python-cryptography-2.6.1-2.x86_64

libsensors.so.5()(64bit) нужен для plasma5-ksysguard-5.14.4-2.x86_64

kernel-desktop-4.15.0-94.1rosa-x86_64 нужен для kernel-desktop-4.15-latest-4.15.0-94.1.x86_64

error while checking dependencies

liblastfm5.so.1()(64bit) нужен для clementine-1.4.0-0.rc1plf.x86_64

cvs нужен для cvsps-2.2b1-8.x86_64

libcdio_cdda.so.2()(64bit) нужен для mplayer-1.4.0-0.38117.4plf.x86_64

libcdio_paranoia.so.2()(64bit) нужен для mplayer-1.4.0-0.38117.4plf.x86_64

libcdio_cdda.so.2()(64bit) нужен для mencoder-1.4.0-0.38117.4plf.x86_64

libcdio_paranoia.so.2()(64bit) нужен для mencoder-1.4.0-0.38117.4plf.x86_64

error while checking dependencies
Это скорее даже не вопрос, а больше информация к сведению.
Но и за совет буду признателен.
ROSA Desktop R11 Plasma [amd64] *4

va9(2)
Сообщения: 288
Зарегистрирован: 20 окт 2015, 08:06
Operating system: 2xRF.KDE5.R11.x86_64

Ошибка при "большом" обновлении

Сообщение va9(2) » 15 май 2020, 16:41

mexx400, я бы попробовал urpm-reposync сначала сделать

Аватара пользователя
Barmalei
Сообщения: 4974
Зарегистрирован: 29 дек 2014, 15:45
Operating system: Intel Pentium 2020M / 6 Gb RAM / AMD GRadeon HD 8570 / Rosa Fresh R11 KDE4 2016.1 x64

Ошибка при "большом" обновлении

Сообщение Barmalei » 15 май 2020, 16:49

Есть посвежее образы тут http://mirror.rosalab.ru/rosa/rosa2016. ... esh.R11.1/

notauser
Сообщения: 1229
Зарегистрирован: 06 май 2012, 21:00

Ошибка при "большом" обновлении

Сообщение notauser » 15 май 2020, 21:10

mexx400 писал(а):
15 май 2020, 15:53
Но и за совет буду признателен.
Можно не обновлять пакеты, содержащие "*engine*". Кто-то что-то viewtopic.php?p=104647#p104647

mexx400
Сообщения: 583
Зарегистрирован: 13 окт 2013, 16:06
Operating system: Ноутбук MSI & ROSA R11 Plasma [amd64]
Откуда: Москва

Ошибка при "большом" обновлении

Сообщение mexx400 » 15 май 2020, 23:25

Barmalei писал(а):
15 май 2020, 16:49
Есть посвежее образы тут
Была под рукой multibootusb со "старым" образом. Подумал, проще обновиться. Теперь то да, загрузил R11.1 - всё хорошо.
va9(2) писал(а):
15 май 2020, 16:41
я бы попробовал urpm-reposync сначала сделать
notauser писал(а):
15 май 2020, 21:10
Можно не обновлять пакеты, содержащие "*engine*"
При случае попробую.
Но какая-то это в целом неправильная ситуация... Ставишь R11 и обновляешься - ошибка (пробовал дважды), ставишь R11.1 - всё устанавливается. Ноутбуку уже лет так десять, там R8, R9, R10 и R11 замечательно работали.
ROSA Desktop R11 Plasma [amd64] *4

Ответить