Ошибка при установке пакета texi2html

Текущая информация от разработчиков о тех или иных компонентах системы, общение с разработчиками и участниками команды
Ответить
Netzschlange
Сообщения: 14
Зарегистрирован: 18 авг 2016, 22:08
Operating system: ROSA Desktop Fresh R8 release 2014.1 for x86_64

Ошибка при установке пакета texi2html

Сообщение Netzschlange » 09 сен 2016, 14:21

При установке пакета texi2html через "Установка и удаление программ" (rpmdrake) возникает ошибка:
"Следующий пакет не может быт установлен, так как он зависит от пакетов, старее уже установленных:"

Пересобрал пакет из исходников (texi2html-5.0-2.src.rpm), после чего пакет установился без ошибок (посредством команды rpm -i ....).

Система: ROSA Desktop Fresh R8 release 2014.1 for x86_64, VirtualBox, 4.1.25-nrj-desktop-1rosa-x86_64

Аватара пользователя
Алзим
Сообщения: 4233
Зарегистрирован: 18 июн 2015, 11:57
Operating system: ROSA Desktop Fresh R10
Откуда: Интернет

Re: Ошибка при установке пакета texi2html

Сообщение Алзим » 09 сен 2016, 14:57

Netzschlange писал(а): "Следующий пакет не может быт установлен, так как он зависит от пакетов, старее уже установленных:"
Синхронизируйте ваше ПО с оф.репами и ошибка должна исчезнуть.

Netzschlange
Сообщения: 14
Зарегистрирован: 18 авг 2016, 22:08
Operating system: ROSA Desktop Fresh R8 release 2014.1 for x86_64

Re: Ошибка при установке пакета texi2html

Сообщение Netzschlange » 09 сен 2016, 15:23

Алзим писал(а): Синхронизируйте ваше ПО с оф.репами и ошибка должна исчезнуть.
Систему установил на виртуальную машину, на текущий момент установлены все доступные обновления (по крайней мере, "Обновление системы" сообщает, что ни каких обновлений на данный момент больше нет), источники программного обеспечения не редактировались (ни каких сторонних репозиториев не добавлялось), оф.источники обновлялись.
Какая ещё за синхронизация нужна?

Аватара пользователя
Алзим
Сообщения: 4233
Зарегистрирован: 18 июн 2015, 11:57
Operating system: ROSA Desktop Fresh R10
Откуда: Интернет

Re: Ошибка при установке пакета texi2html

Сообщение Алзим » 09 сен 2016, 15:27

Тут написано как синхронизировать.
http://wiki.rosalab.ru/ru/index.php/%D0 ... A.D0.B0.3F

Netzschlange
Сообщения: 14
Зарегистрирован: 18 авг 2016, 22:08
Operating system: ROSA Desktop Fresh R8 release 2014.1 for x86_64

Re: Ошибка при установке пакета texi2html

Сообщение Netzschlange » 09 сен 2016, 15:57

Алзим писал(а):Тут написано как синхронизировать.
http://wiki.rosalab.ru/ru/index.php/%D0 ... A.D0.B0.3F
Пробовал:
запустите urpm-reposync для того, чтоб привести свою систему в соответствие с основными репозиториями
Проблему не решает.
Но я так понимаю, что аналогичную задачу (urpm-reposync) решает rpmdrake -> Файл -> Обновить источник | Перегрузить список пакетов.
В общем ни то, ни то не помогает.

Ответить