Xfce4 - не запускаются некоторые программы

Ответить
qwerty(R)
Сообщения: 41
Зарегистрирован: 03 ноя 2018, 06:01
Operating system: ROSA R11 64bit

Xfce4 - не запускаются некоторые программы

Сообщение qwerty(R) » 01 фев 2019, 01:38

Xfce4(ROSA.FRESH.XFCE.R10-1.3.x86_64) - не запускаются некоторые программы, например - deluge
$ deluge-gtk
Traceback (most recent call last):
File "/usr/bin/deluge-gtk", line 5, in <module>
from pkg_resources import load_entry_point
File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 77, in <module>
__import__('pkg_resources.extern.packaging.requirements')
File "/usr/lib/python2.7/site-packages/pkg_resources/extern/__init__.py", line 61, in load_module
"distribution.".format(**locals())
ImportError: The 'packaging.requirements' package is required; normally this is bundled with this package so if you get this warning, consult the packager of your distribution.

или - Записная книжка
$ cherrytree %f
Traceback (most recent call last):
File "/usr/bin/cherrytree", line 78, in <module>
f_main(args)
File "/usr/bin/cherrytree", line 49, in f_main
import main
File "/usr/share/cherrytree/modules/main.py", line 29, in <module>
import gettext
File "/usr/lib64/python2.7/gettext.py", line 49, in <module>
import locale, copy, os, re, struct, sys
File "/usr/lib64/python2.7/copy.py", line 52, in <module>
import weakref
File "/usr/lib64/python2.7/weakref.py", line 14, in <module>
from _weakref import (
ImportError: cannot import name _remove_dead_weakref

Ответить