"Системный монитор" перестал показывать линии "использование процессора", "загрузка сети"

Ответить
alex_dorin
Сообщения: 204
Зарегистрирован: 26 дек 2016, 08:49
Operating system: r10 plasma

"Системный монитор" перестал показывать линии "использование процессора", "загрузка сети"

Сообщение alex_dorin » 15 ноя 2018, 18:12

Здравствуйте !
"Системный монитор" перестал показывать линии "использование процессора", "загрузка сети".
Это произошло после перезагрузки компюютера кнопкой reset из-за нехватки оперативной памяти в ос без свопа, начались
беспрерывные дисковые операции ввода/вывода.
Как исправить ?
Можно ли удалить программу "Системный монитор" без разрушения rosa ?

qwerty(R)
Сообщения: 41
Зарегистрирован: 03 ноя 2018, 06:01
Operating system: ROSA R11 64bit

"Системный монитор" перестал показывать линии "использование процессора", "загрузка сети"

Сообщение qwerty(R) » 18 ноя 2018, 00:00

Попробуйте удалить конфигурационный файл ~/.config/ksysguardrc

alex_dorin
Сообщения: 204
Зарегистрирован: 26 дек 2016, 08:49
Operating system: r10 plasma

"Системный монитор" перестал показывать линии "использование процессора", "загрузка сети"

Сообщение alex_dorin » 18 ноя 2018, 08:46

Удаление файла
/etc/ksysguarddrc
ничего не изменило.
Такое было на меньшей версии rosa, по-памяти, удаление какого-то файла xml тогда помогло.

Аватара пользователя
VictorR2007
Сообщения: 5730
Зарегистрирован: 12 сен 2011, 13:00
Operating system: ROSA 2016.1
Откуда: Северодвинск

"Системный монитор" перестал показывать линии "использование процессора", "загрузка сети"

Сообщение VictorR2007 » 20 ноя 2018, 03:55

А если почистить ~/.local/share/ksysguard/

alex_dorin
Сообщения: 204
Зарегистрирован: 26 дек 2016, 08:49
Operating system: r10 plasma

"Системный монитор" перестал показывать линии "использование процессора", "загрузка сети"

Сообщение alex_dorin » 20 ноя 2018, 19:07

VictorR2007 - спасибо ! Все заработало.

Ответить