Обновления Psi конфликтуют с psi-plus

Ответить
Аватара пользователя
Yamah
Сообщения: 1295
Зарегистрирован: 04 май 2012, 06:30
Operating system: Десктоп (дом): Rosa Fresh R8.1, Rosa Fresh R10
Десктоп (работа): Rosa Fresh R8.1/Rosa Fresh R10
Сервер (работа): Rosa Enterprise Linux Sercver 6.7
Нетбук: Rosa Fresh R10
Контактная информация:

Обновления Psi конфликтуют с psi-plus

Сообщение Yamah » 27 дек 2017, 12:49

Установлены пакеты psi-plus

Код: Выделить всё

pm -qa | grep psi
lib64dvbpsi10-1.3.0-2-rosa2016.1.x86_64
psi-plus-0.16-0.20140128.2-rosa2016.1.x86_64
psi-plus-i18n-0.16-0.20140128.2-rosa2016.1.noarch
psi-plus-plugins-0.16-0.20140128.2-rosa2016.1.x86_64
psi-plus-plugin-media-1.0.3-15-rosa2016.1.x86_64
lib64cupsimage2-2.2.1-2-rosa2016.1.x86_64
texlive-ellipsis-20070102-6-rosa2016.1.noarch
Автообновление выдает ошибку:

Код: Выделить всё

Ошибка! Пакет, который вы пытаетесь установить/обновить конфликтует с уже установленным, их невозможно инсталлировать одновременно!
Пожалуйста проверьте, подключены ли источники с обновлениями, и попробуйте еще раз.
Если вы знаете, что делаете, то вы можете удалить конфликтующие пакеты либо произвести установку в консоли с автоматическим удалением конфликтующих пакетов.
Помните, что все пакеты, зависимые от удаляемых, также будут удалены. Это может привести к неработоспособности всей системы!
----------------
Следующий пакет будет удалён для обновления остальных:
psi-plus-i18n-0.16-0.20140128.2-rosa2016.1.noarch
 (из-за неудовлетворённости psi-plus == 0.16-0.20140128.2:2016.1)
и почему-то предлагает обновить psi, хотя это разные пакеты.

Не критично, так как я без проблем просто запретил обновлять эти пакеты, но неудобно.

Ответить