отсутствуют необходимые программы по работе с VST просьба к разработчикам

Ответить
Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение slavyanix » 25 фев 2016, 12:56

Проблема вот в чем. необходима хост-программа FST, festige и dssi-vst. нашел много плагинов ladspa , но хочется запустить плагин эмуляции лампового усилителя. а без этих прог никак. всетаки таскать с собой к друзьям комбики и головы не айс, а так притащил ноут и играй. да увлекаюсь гитарой)) исходники этих прог имеются . могу скинуть. разработчики прошу помощи. могу и сам попробовать собрать, но не уверен в результате. поэтому и прошу. :D

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение slavyanix » 01 мар 2016, 02:52

смотрю разработчикам не интересно. вот так и заставляют линуксоидов сидеть на винде. эх жаль. ведь даже исходники имеются. :)

keleg
Сообщения: 5446
Зарегистрирован: 15 сен 2011, 01:58

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение keleg » 01 мар 2016, 06:03

все ж попробуйте сами собрать сначала.

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение slavyanix » 01 мар 2016, 14:19

попробовал . ошибка на ошибке. там походу макефайл переписывать надо. так как изменилось sdk. все скачано, но надо переделывать. боюсь моих познаний не хватит.

Аватара пользователя
tolya
Сообщения: 97
Зарегистрирован: 25 ноя 2014, 22:28
Operating system: linux

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение tolya » 02 мар 2016, 21:40

Как я понимаю надо VST виндовый плагин запустить))) dssi-vst вроде бы в репозитории есть, а festige (могу бинарником поделиться).
У меня вроде бы нормально работает)))
wesnoth16.png

Аватара пользователя
tolya
Сообщения: 97
Зарегистрирован: 25 ноя 2014, 22:28
Operating system: linux

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение tolya » 02 мар 2016, 21:49

https://sourceforge.net/projects/kxstud ... z/download
Только вот не знаю на счет разрядности системы, у меня 32 бит, не знаю как с 64 будет работать...

Аватара пользователя
tolya
Сообщения: 97
Зарегистрирован: 25 ноя 2014, 22:28
Operating system: linux

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение tolya » 02 мар 2016, 22:04

Ну и такой вопросик, вы Guitarix не пробовали ??? Там вроде бы по умолчанию 18 довольно не плохих моделей усилителей))) Может найдете для себя подходящую)))

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение slavyanix » 03 мар 2016, 22:41

не откажусь от бинарника festige, это все временно конечно, у меня есть транзисторный усилок и пара примочек, но он меня так раздражает, что решил пока не куплю ламповую голову и кабинет , ни за что не трону)) а через что запускаете? у меня после обновлений гуитарикс скис напрочь и не хочет работать. что там прилетело не помню. и да через него играл. :)

Аватара пользователя
tolya
Сообщения: 97
Зарегистрирован: 25 ноя 2014, 22:28
Operating system: linux

Re: отсутствуют необходимые программы по работе с VST просьба к разработчикам

Сообщение tolya » 04 мар 2016, 19:43

Через festige и запускаю VST. А ссылочка на бинарник чуть выше дана)))

Ответить