Ошибка обновления

Ответить
Alexir
Сообщения: 40
Зарегистрирован: 16 сен 2015, 15:56
Operating system: ROSA Desktop Fresh R11

Ошибка обновления

Сообщение Alexir » 02 мар 2019, 23:48

При попытке установить очередные обновления:

"Ошибка! Пакет, который вы пытаетесь установить/обновить конфликтует с уже установленным, их невозможно инсталлировать одновременно!
Пожалуйста проверьте, подключены ли источники с обновлениями, и попробуйте еще раз.
Если вы знаете, что делаете, то вы можете удалить конфликтующие пакеты либо произвести установку в консоли с автоматическим удалением конфликтующих пакетов.
Помните, что все пакеты, зависимые от удаляемых, также будут удалены. Это может привести к неработоспособности всей системы!
----------------
Следующий пакет будет удалён для обновления остальных:
lxqt-l10n-0.13.0-1-rosa2016.1.noarch
(из-за конфликтов с lxqt-about-0.14.0-1-rosa2016.1.i586)"

Что сделать, чтобы обновиться?

ilehome
Сообщения: 1
Зарегистрирован: 04 мар 2019, 10:55
Operating system: Linux elvira-eMD443 4.9.124-nrj-desktop-1rosa-x86_64 #1 SMP PREEMPT Tue Sep 4 09:48:32 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Ошибка обновления

Сообщение ilehome » 04 мар 2019, 11:15

ctrl+alt+F2
вводишь свой логин и пароль
после вводишь
sudo urpmi --auto-update
в выводе консоли отвечаешь на вопросы системы утвердительно
после
sudo reboot

sirius2000
Сообщения: 54
Зарегистрирован: 19 дек 2016, 14:48
Operating system: ROSA Desktop Fresh R11.1 Plasma 5 x64
ROSA Desktop Fresh R11.1 LXQt x64
Откуда: Россия Волгоград

Ошибка обновления

Сообщение sirius2000 » 04 мар 2019, 11:32

Удалил lxqt-l10n через программу "установка удаление программ" (Rpmdrake). Установил обновления. Установил lxqt-about , только x86_64, система другая x64. Перезагрузил. Зашел на форум , написал ответ.

Аватара пользователя
Barmalei
Сообщения: 4983
Зарегистрирован: 29 дек 2014, 15:45
Operating system: Intel Pentium 2020M / 6 Gb RAM / AMD GRadeon HD 8570 / Rosa Fresh R11 KDE4 2016.1 x64

Ошибка обновления

Сообщение Barmalei » 04 мар 2019, 14:28

sirius2000 писал(а):
04 мар 2019, 11:32
Удалил lxqt-l10n через программу "установка удаление программ" (Rpmdrake). Установил обновления. Установил lxqt-about , только x86_64, система другая x64. Перезагрузил. Зашел на форум , написал ответ.
Пакеты x86_64 для 64 битной системы, для 32 битной пакеты маркируют как i586.

Alexir
Сообщения: 40
Зарегистрирован: 16 сен 2015, 15:56
Operating system: ROSA Desktop Fresh R11

Ошибка обновления

Сообщение Alexir » 07 мар 2019, 02:33

Первый способ не прошел.
perl: signature.c:861: verifyDSA: Проверочное утверждение <<sigp->hash_algo == (rpmuint8_t)rpmDigestAlgo(dsactx)>> не выполнено.
Аварийный останов
А вот второй сработал.

Ответить