Проблема с обновлением LXQT

Ответить
sirius2000
Сообщения: 87
Зарегистрирован: 19 дек 2016, 14:48
Operating system: ROSA Desktop Fresh R12.2 Plasma x64
ROSA Desktop Fresh R12.2 LXQt x64
Откуда: Россия Волгоград

Проблема с обновлением LXQT

Сообщение sirius2000 » 29 авг 2022, 12:10

Не могу обновить

Код: Выделить всё

sudo dnf clean all && sudo dnf distrosync
30 файлов удалено
ROSA 2021.1 - x86_64 - Contrib                             685 kB/s |  23 MB     00:34    
ROSA 2021.1 - x86_64 - Main                                531 kB/s |  29 MB     00:54    
ROSA 2021.1 - x86_64 - Non-free                            140 kB/s | 435 kB     00:03    
ROSA 2021.1 - i686 - Contrib                               1.7 MB/s |  22 MB     00:12    
ROSA 2021.1 - i686 - Main                                  880 kB/s |  22 MB     00:25    
ROSA 2021.1 - i686 - Non-free                              200 kB/s | 222 kB     00:01    
Последняя проверка окончания срока действия метаданных: 0:00:01 назад, Пн 29 авг 2022 11:58:19.
Ошибка: 
 Проблема: package lib64fm-qt10-1.0.0-1.x86_64 requires libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit), but none of the providers can be installed
  - lib64qt5gui5-5.15.2-22.x86_64 does not belong to a distupgrade repository
  - problem with installed package lib64fm-qt10-1.0.0-1.x86_64
(попробуйте добавить «--skip-broken» для пропуска удаляемых пакетов или «--nobest», чтобы использовать не только наилучшие варианты пакетов)

irton
Сообщения: 353
Зарегистрирован: 30 окт 2021, 04:17
Operating system: PuppyRus linux

Проблема с обновлением LXQT

Сообщение irton » 29 авг 2022, 12:49

Исправят скоро.

Ответить

Вернуться в «Сборки РОСЫ на базе LXDE, LXQT, MATE»