проблемы после обновления материнской платы

Закрыто
Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

проблемы после обновления материнской платы

Сообщение slavyanix » 18 апр 2013, 22:02

нестабильная работа флешплеера после обновления. и проблемы с выводом звука в приложениях. особенно в ромп и самом флешплеере. обычный плеер играет без проблем. наверное чтото отвалилось в пульсеаудио раз он их не подхватывает.

Аватара пользователя
VictorR2007
Сообщения: 6042
Зарегистрирован: 12 сен 2011, 13:00
Operating system: ROSA 2016.1
Откуда: Северодвинск

Re: проблемы после обновления

Сообщение VictorR2007 » 18 апр 2013, 23:08

slavyanix писал(а):нестабильная работа флешплеера после обновления. и проблемы с выводом звука в приложениях. особенно в ромп и самом флешплеере. обычный плеер играет без проблем. наверное чтото отвалилось в пульсеаудио раз он их не подхватывает.
А если перезагрузить?

Аватара пользователя
akdengi
Сообщения: 1381
Зарегистрирован: 12 сен 2011, 13:44

Re: проблемы после обновления

Сообщение akdengi » 18 апр 2013, 23:51

А после какого обновления? Ничего в звуковой подсистеме не менялось.

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: проблемы после обновления

Сообщение slavyanix » 19 апр 2013, 07:14

вообще то поменялось все . пересобрал компьютер на материнской плате asus m4n78 se . запустил все заработало и подхватилось . сначала звук вообще не шел. проверил pulseaudio выставил настройки на встроенное аудио и звук в аудио плеере появился, правда когда в плеере(deedbef) тоже выставил в настройках встроенную карту . вопрос в том что даже когда в пульсеаудио выставлено встроенное аудио как главное звук все равно подхватывается только в deedbef и flashplayer(11.2) при этом флешплеер подвисает переодически. а romp 1.6 вообще не выводит звук. а обновления все за последние полтора месяца (182 шт)

Аватара пользователя
ДроноваЮ
Сообщения: 2636
Зарегистрирован: 01 июн 2011, 13:11
Operating system: Ubuntu/ROSA
Откуда: Москва

Re: проблемы после обновления

Сообщение ДроноваЮ » 19 апр 2013, 09:33

slavyanix писал(а):вообще то поменялось все . пересобрал компьютер на материнской плате asus m4n78 se
Ну и как можно было об этом догадаться из названия темы и первого сообщения..? :fool: странно, конечно, что мы сами не догадались о том, что вы «вообще-то» поменяли железо, и совсем удивительно, что никто тут на форуме не догадался о точной модели вашей новой материнки. Ну уж извините нас.

Поменяйте заголовок темы на отвечающий смыслу.

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: проблемы после обновления

Сообщение slavyanix » 19 апр 2013, 17:35

да проблема то не в самой материнке. я не совсем правильно выразился. я поменял только материнку а все остальное на месте как и проц и видеокарта . вопрос то состоял в том что может проблема в пульсеаудио . потому что тотже deedbef проигрывает аудио без проблем а вот все видеоплееры не хотят. в том числе и флешплеер. извиняюсь за неточности.

Аватара пользователя
akdengi
Сообщения: 1381
Зарегистрирован: 12 сен 2011, 13:44

Re: проблемы после обновления

Сообщение akdengi » 19 апр 2013, 18:15

Так как поменяли материнку, то явно железо уже другое и какие то модули могли сглючить (а в последних апдейтах dracut настраивается на локальную конфигурацию.

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: проблемы после обновления материнской платы

Сообщение slavyanix » 19 апр 2013, 19:58

ладно фиг с ним пришлось отрубить встроенную в нвидиа 430 звуковуху ( GF108) . видимо конфликт был какойто. что то линуха никак не научат работать с двумя аудиокартами из коробки. похожее было еще в мандриве 2010 когда я поставил внешнюю SB live 5 (чип SB1070). она у меня до сих пор лежит и пылится. а жаль.

Аватара пользователя
skok
Сообщения: 449
Зарегистрирован: 09 сен 2011, 05:39
Откуда: Almaty
Контактная информация:

Re: проблемы после обновления

Сообщение skok » 19 апр 2013, 20:36

slavyanix писал(а):да проблема то не в самой материнке. я не совсем правильно выразился. я поменял только материнку а все остальное на месте как и проц и видеокарта . вопрос то состоял в том что может проблема в пульсеаудио . потому что тотже deedbef проигрывает аудио без проблем а вот все видеоплееры не хотят. в том числе и флешплеер. извиняюсь за неточности.
"У меня машина не работает, хотя колёса и руль со старой, рабочей машины" Странно?
На материнке находятся чипсеты: северного и южного моста, чипы аудиовыходов, сетевые, юсби 2-3 и ещё куча всякой всячины. А разновидностей материнских плат в различных модификациях существует гораздо больше чем видов процессоров. Поменяв материнку вы получили совершенно другой компьютер.
ROSA Fresh 2012 R1
Dell Inspiron M5110 AMD A8
Cafelinux.ru - что я думаю о Linux.

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: проблемы после обновления

Сообщение slavyanix » 19 апр 2013, 21:17

[/quote]
"У меня машина не работает, хотя колёса и руль со старой, рабочей машины" Странно?
На материнке находятся чипсеты: северного и южного моста, чипы аудиовыходов, сетевые, юсби 2-3 и ещё куча всякой всячины. А разновидностей материнских плат в различных модификациях существует гораздо больше чем видов процессоров. Поменяв материнку вы получили совершенно другой компьютер.[/quote]

Да понимаю я все, сам немного в компьютерах и операционных системах разбираюсь. я не совсем точно выразился. проблему нашел и решил. сообщил просто об этом не совсем понятно. а имел ввиду что после обновления отвалилось что то в пулсеаудио. потому что на предыдущей материнке стояла этаже карточка ( nvidia GF430) и таких проблем с перехватом сигнала и вывода не было. в итоге сам решил ( пришлось отрубить чип hdmi GF108 на GF430).

Аватара пользователя
akdengi
Сообщения: 1381
Зарегистрирован: 12 сен 2011, 13:44

Re: проблемы после обновления

Сообщение akdengi » 19 апр 2013, 23:41

Если до этого работало, а счас нет - значит проблема тогда явно не в железе. Если работает в gtk, но не пашет в qt вещах (а pulseaudio работает вне этого) - значит проблема в настройке KDE скорее всего или в заимодействии с Qt приложениями.

Как вариант - создаете нового пользователя и проверяете - в 99% случая могут быть виноваты старые настройки. Ну или просто удаляете каталог .pulse в вашей домашней директории.

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: проблемы после обновления материнской платы

Сообщение slavyanix » 20 апр 2013, 00:28

да я уже решил этот вопрос отключением второго чипа (GF108) на видюхе. вот вопрос хотел задать по аудиокарте sound blaster 5.1 oem . поддержка чипа ca0106 имеется . но на альсалаб пишут что ограниченно работает. т.е не со всеми функциями и только после инициализации карточки через первичный запуск винды. неужели никто больше не занимается допиливанием этих драйверов? ведь по сути она построена на той же самой audigy только с чипом ca0106.

Аватара пользователя
akdengi
Сообщения: 1381
Зарегистрирован: 12 сен 2011, 13:44

Re: проблемы после обновления материнской платы

Сообщение akdengi » 20 апр 2013, 00:41

slavyanix писал(а):да я уже решил этот вопрос отключением второго чипа (GF108) на видюхе. вот вопрос хотел задать по аудиокарте sound blaster 5.1 oem . поддержка чипа ca0106 имеется . но на альсалаб пишут что ограниченно работает. т.е не со всеми функциями и только после инициализации карточки через первичный запуск винды. неужели никто больше не занимается допиливанием этих драйверов? ведь по сути она построена на той же самой audigy только с чипом ca0106.
Если разрабы ALSA так пишут - значит так и есть. Вещь значит закрытая и скорее всего вин-софтовая, раз требует винду для инициализации (а скорее всего загрузки софтовой части).

Аватара пользователя
slavyanix
Сообщения: 869
Зарегистрирован: 04 авг 2012, 20:05
Operating system: Rosa Fresh R10

Re: проблемы после обновления материнской платы

Сообщение slavyanix » 20 апр 2013, 01:12

ну на личном опыте сам убедился еще в мандриве 2010 что карточка временами вполне себе нормально запускается и без инициализации через винду, но как говорится раз на раз не приходится. и еще появляется странный эффект в линуксе - он начинает подтормаживать и сразу становится заметно что комп работает медленнее.

Закрыто