Mes installations de Marathon EE

Ответить
limousin
Сообщения: 17
Зарегистрирован: 13 фев 2013, 17:40
Operating system: Rosa, Mageia, cp/m
Откуда: Ussel, Haute-Corrèze
Контактная информация:

Mes installations de Marathon EE

Сообщение limousin » 14 фев 2013, 13:26

Bonjour,

Je débute sur Marathon EE LTS.

Je ne suis pas parvenu à installer la version 386 sur mon EEE-PC 901 bien qu'elle fonctionne en live. Ça plante au démarrage, écran noir, mais je pense parvenir à la faire fonctionner sans trop avoir de temps à passer.

PC portable HP pavilion dv6 euh oui, ce n'est pas le plus intéressant des portables mais on ne fait pas toujours le bon choix :-) Le live fonctionne bien, matériel reconnu et après installation c'est avec elle que je vous écris.

Dual boot avec Windows 7 et par la suite il y aura un autre linux au moins. Grub n'est pas installé dans /dev/sda et ça plante au démarrage. Au moins on s'aperçoit tout de suite du problème.

Thunderbird ne permet pas les recherches, après mise à jour de plusieurs centaines de paquets, c'est bon.
Firefox 12, après mise à jour 17. Pas moyen d'installer le plugin google traduction mais c'est le cas sur plusieurs distribs actuelles y compris aveec Firefox 18.

Synaptiks n'est pas installé automatiquement, il demande une librairie qui est dans les dépots, bon je l'installe et Synaptiks et présnet pour calmer mon touchpad.

Installation de mon imprimante Epson AL-C1100, cups est présent mais en anglais c'est si souvent le cas mais c'est de l'anglais niveau anglophobe donc ça ne doit pas gêner grand monde. J'ai mes les deux rpm pour cette imprimante depuis belle lurette, je les installe, manque libstdc++.so.5 un coup de rpmfind et de rpm -ivh, ça roule. J'ajoute cups-pdf et l’installe.*

GIMP n'est pas installé, je l'installe donc, filezilla, kompozer, etc.

Le plus important, LibreOffice. On commence par une version 3.5 et des poussières, dans Writer elle affiche les limites de texte lorsque l'on clique sur l'icône des caractères non imprimables. Vous avez vous aussi remarqué qu'en passant de OOo à LO, on perd un certain nombre de fonctionnalités dont l'affichage des limites de texte sans avoir à afficher les caractères non imprimables. Certains avaient jugé que cela ne servait à rien, il y eu donc des échanges plus ou moins aimables pour indiquer que personne n'avait demandé cette suppression et après pas mal de temps, c'est revenu mais pas comme sous OOo, uniquement avec les caractères non imprimables. Cela dépend en fait des versions mais à partir de la 3.6 on l'a dans les caractères non imprimables. Il n'y a pas que cela qui ait été changé, mais bon, on attend OOo sur le cloud pour peut-être encore changer.

Après la mise à jour, je suis en 3.5.6.2 et je perds cette fonctionnalité. Mon souci est de savoir si je peux utiliser d'autres dépôts, sinon je l'installe depuis la version à télécharger sur le site de LO francophone.

Voilà, voilà, je suis satisfait pour l'utilisation que j'en fait et je vais peaufiner ça.

Bonne journée.
Guy

Ответить