Страница 1 из 1

Recovery R10 after amdgpu install

Добавлено: 30 июн 2018, 12:23
Rosa Desktop Fresh R10

Hi all. My new install of R10 is hosed. After installation I tried to upgrade my Graphics Driver using this page


Specifically I ran urpmi amdgpu-pro dkms-amdgpu-pro

This broke my system and I can no longer boot. I could not find any rescue at the boot prompt (installation CD). Do you know of one?
Using Ctl_Alt_F2 did not work for me.
I decided to use the installation disk and boot into the install desktop. From here I can mount my R10 partitions and chroot into R10.
Any ideas on how to proceed? I would like to recover this if I can. I am not sure if XFdrake will run in a chroot.

Recovery R10 after amdgpu install

Добавлено: 04 июл 2018, 13:24
Ok, much has happened since this post. I reinstalled the R10 system and regained use of this PC.
In addition I discovered that we can use the Edit key (e) at the grub boot menu to add the number 3 to the end of the "vmlinuz" command - then hit F10 to get to a text console and log in. More importantly I have installed snapper now and plan to use snapshots of this system as a back up. I just wish we could view the snapper boot choices in the grub boot menu. But one thing at a time. Naturally the btrfs (file system) is necessary for snapper to work.

Recovery R10 after amdgpu install

Добавлено: 10 июл 2018, 08:39
Is your card supported by amdgpu-pro? Have you checked it in http://support.amd.com/en-us/kb-article ... Notes.aspx?

Please let us know your configuration by creating a hardware probe: viewtopic.php?f=30&t=5700

Thank you.