[РЕШЕНО] Ошибка при установки pci_root PNP0A08...

Закрыто
dixus
Сообщения: 2
Зарегистрирован: 24 июл 2012, 16:11

[РЕШЕНО] Ошибка при установки pci_root PNP0A08...

Сообщение dixus » 24 июл 2012, 16:20

Приветствую, при установки ROSA.2012.MARATHON.EE.i586 получил следующую ошибку:

Код: Выделить всё

pci_root PNP0A08:00: address space collision: host bridge window [mem 0x000cc000-0x000cffff] conflicts with Video ROM [mem 0x000c0000-0x000cd7ff]

dracut Warning: Uanble to process initqueue
dracut Warning: "/dev/disk/by-label/ROSA.2012.MARATHON.EE.i586" does not exist
dracut Warning: "/dev/mapper/live-rw" does not exist

Dropping to debugg shell

sh: can't access tty; job control turned off
Конфигурация ПК:
Мать: Asus P8H61-I
BIOS ver.: 0604
CPU: Intel G850 @2.90Ghz
RAM: 4096 MB (DDR3 1333 Bhz)

PastorDi
Сообщения: 2654
Зарегистрирован: 25 авг 2011, 12:34
Operating system: IBM DOS, OS/2
Откуда: Санкт-Петербург
Контактная информация:

Re: Ошибка при установки pci_root PNP0A08...

Сообщение PastorDi » 24 июл 2012, 17:13

Ниже по ссылкам пройдитесь. Там решения есть.
https://bugzilla.redhat.com/show_bug.cgi?id=729652
https://bugzilla.redhat.com/show_bug.cgi?id=706606
Но, у меня на ноуте тоже такое выдается, однако все встает и работает без проблем. Вобщем пробуйте.

dixus
Сообщения: 2
Зарегистрирован: 24 июл 2012, 16:11

Re: Ошибка при установки pci_root PNP0A08...

Сообщение dixus » 25 июл 2012, 11:46

помогло по следующему мануалу от хелпдеска

1. Загрузитесь с инсталляционного носителя
2. При появлении меню Welcome to Rosa 2012 Marathon EE выберите стрелками вверх-вниз пункт Install system
3. Затем нажмите клавишу Tab
4. Внизу экрана появится строка с параметрами ядра, заканчивающаяся словом quiet
5. Через пробел после quiet введите
pci=nocrs
и нажмите Enter.
6. Инсталляция должна пройти успешно.

PastorDi
Сообщения: 2654
Зарегистрирован: 25 авг 2011, 12:34
Operating system: IBM DOS, OS/2
Откуда: Санкт-Петербург
Контактная информация:

Re: [РЕШЕНО] Ошибка при установки pci_root PNP0A08...

Сообщение PastorDi » 25 июл 2012, 11:54

В этих ссылках (которые я давал) то же самое и написано. :)
http://wiki.alpinelinux.org/wiki/Error_ ... daptor_ROM
И в багзилле (баг 577) отписался.

Аватара пользователя
ДроноваЮ
Сообщения: 2636
Зарегистрирован: 01 июн 2011, 13:11
Operating system: Ubuntu/ROSA
Откуда: Москва

Re: [РЕШЕНО] Ошибка при установки pci_root PNP0A08...

Сообщение ДроноваЮ » 26 июл 2012, 16:16

Информация и обходное решение добавлены в Errata:
http://wiki.rosalab.ru/ru/index.php/Err ... daptor_ROM
http://wiki.rosalab.ru/en/index.php/Err ... _Conflicts

Закрыто