Найдено 9 результатов

dvshapkin
22 авг 2015, 05:55
Форум: РОСА с рабочей средой GNOME
Тема: несовместимость версий пакетов после обновления
Ответы: 23
Просмотры: 12294

Re: несовместимость версий пакетов после обновления

Тыкаем в URL, смотрим - карта с восклицательным знаком, тыкаем в рекомендации и видим что нужно установить dkms-rtlwifi_new Это что, нужно делать после каждого очередного обновления? Я уже выполнял эти рекомендации из пробы сразу после установки системы. Без этого у меня вообще wifi-адаптер не обна...
dvshapkin
21 авг 2015, 18:54
Форум: РОСА с рабочей средой GNOME
Тема: несовместимость версий пакетов после обновления
Ответы: 23
Просмотры: 12294

несовместимость версий пакетов после обновления

keleg писал(а):Давайте пробу оборудования. Возможно, новое firmware или новый networkmanager виноват.
вот пожалуйста моя "проба" оборудования: https://linux-hardware.org/?probe=829f644d3a
dvshapkin
21 авг 2015, 12:19
Форум: РОСА с рабочей средой GNOME
Тема: несовместимость версий пакетов после обновления
Ответы: 23
Просмотры: 12294

Re: несовместимость версий пакетов после обновления

to Алзим : а как дела с wifi после обновления? нормально работает? у меня стало часто подключение слетать. до обновления работало стабильно, не пропадало. а теперь минут 10 - 20 работает и пропадает (причем, сам значок wifi показывает нормальный уровень сигнала, но интернета нет) у меня тоже самое р...
dvshapkin
19 авг 2015, 09:38
Форум: РОСА с рабочей средой GNOME
Тема: несовместимость версий пакетов после обновления
Ответы: 23
Просмотры: 12294

Re: несовместимость версий пакетов после обновления

Думал, что после сегодняшнего обновления все заработает...
В обновлении как раз был пакет systemd-units
Однако, не помогло...
Товарищи разработчики, если вы это читаете, подскажите что сделать?
dvshapkin
17 авг 2015, 07:04
Форум: РОСА с рабочей средой GNOME
Тема: несовместимость версий пакетов после обновления
Ответы: 23
Просмотры: 12294

Re: несовместимость версий пакетов после обновления

Нажал перезагрузиться… В иксы я больше не вернулся. У меня после первой установки дистрибутива Gnome и обновления было точно так же... Поэтому я переустановил систему заново и отключил 32-битные источники. И только после этого стал обновляться. Пока все работает (кроме описанной выше ошибки). Правд...
dvshapkin
16 авг 2015, 11:37
Форум: РОСА с рабочей средой GNOME
Тема: несовместимость версий пакетов после обновления
Ответы: 23
Просмотры: 12294

Re: несовместимость версий пакетов после обновления

VictorR2007 писал(а):Так установи systemd-units.
этот пакет у меня установлен (новая версия)
я его вижу в rpmdrake и он помечен как "неудаляемый"
а как вернуться на старую версию не знаю
или как обновить пакет "параметры сетевых настроек" чтобы не было конфликта версий?
dvshapkin
16 авг 2015, 11:29
Форум: РОСА с рабочей средой GNOME
Тема: не обнаруживается wifi адаптер [Решено]
Ответы: 1
Просмотры: 2006

Re: не обнаруживается wifi адаптер

проблема решена путем перехода на версию ядра 3.18
подсказку нашел в собственной "пробе" оборудования )))
удобная штука!
dvshapkin
16 авг 2015, 08:08
Форум: РОСА с рабочей средой GNOME
Тема: не обнаруживается wifi адаптер [Решено]
Ответы: 1
Просмотры: 2006

не обнаруживается wifi адаптер [Решено]

Добрый день! Установил Fresh R5 Gnome на ноутбуке DEXP - не обнаруживается wifi-адаптер RTL 8723 BE. Команда ifconfig его тоже не видит. Ссылка на "пробу" оборудования: https://linux-hardware.org/?probe=829f644d3a До этого ставил на этот же ноутбук Fresh R6 KDE - там все нормально работало. Подскажи...
dvshapkin
16 авг 2015, 06:53
Форум: РОСА с рабочей средой GNOME
Тема: несовместимость версий пакетов после обновления
Ответы: 23
Просмотры: 12294

несовместимость версий пакетов после обновления

Добрый день! Установил на свой ноутбук DEXP дистрибутив ROSA Desktop Fresh R5 Gnome (x86_64). После установки отключил в менеджере пакетов все 32-битные источники. После перезагрузки нашлось много обновлений. Стал устанавливать... В процессе установки выдало ошибку о пакете systemd-units что то врод...