Qt-Creator 4.10 в персональном репозитории

Ответить
Аватара пользователя
Yamah
Сообщения: 1361
Зарегистрирован: 04 май 2012, 06:30
Operating system: Десктоп (дом): Rosa Fresh R8.1, Rosa Fresh R10
Десктоп (работа): Rosa Fresh R8.1/Rosa Fresh R10
Сервер (работа): Rosa Enterprise Linux Sercver 6.7
Нетбук: Rosa Fresh R10
Контактная информация:

Qt-Creator 4.10 в персональном репозитории

Сообщение Yamah » 18 сен 2019, 17:48

В репозиторий yamah-personal собрал Qt-Creator 4.10
http://abf-downloads.rosalinux.ru/yamah ... n/release/
Пул-реквест import/qt-crteator отправил.

На предыдущих версиях у меня хронически пропадали окна отладчика и значений, а так же окно со свойствами GUI-объектов лагало. В текущей сборке пока этих глюков не наблюдается.
Последний раз редактировалось Yamah 20 сен 2019, 18:17, всего редактировалось 1 раз.

Аватара пользователя
VictorR2007
Сообщения: 6168
Зарегистрирован: 12 сен 2011, 13:00
Operating system: ROSA 2016.1
Откуда: Северодвинск

Qt-Creator 4.10 в персональном репозитории

Сообщение VictorR2007 » 18 сен 2019, 18:17

Я его форкнул в репы qt5current и собрал с qt.5.13.1
https://abf.rosalinux.ru/build_lists/3096451
Почистил пакет от неиспользуемых патчей.
https://abf.rosalinux.ru/qt5current/qt-creator

Аватара пользователя
Yamah
Сообщения: 1361
Зарегистрирован: 04 май 2012, 06:30
Operating system: Десктоп (дом): Rosa Fresh R8.1, Rosa Fresh R10
Десктоп (работа): Rosa Fresh R8.1/Rosa Fresh R10
Сервер (работа): Rosa Enterprise Linux Sercver 6.7
Нетбук: Rosa Fresh R10
Контактная информация:

Qt-Creator 4.10 в персональном репозитории

Сообщение Yamah » 19 сен 2019, 10:29

При попытке кстановить Qt5 из Вашего репозитория, вылазит большая ошибка. :)
http://abf-downloads.rosalinux.ru/qt5cu ... in/release

Код: Выделить всё

Ошибка! Пакет, который вы пытаетесь установить/обновить конфликтует с уже установленным, их невозможно инсталлировать одновременно!
Пожалуйста проверьте, подключены ли источники с обновлениями, и попробуйте еще раз.
Если вы знаете, что делаете, то вы можете удалить конфликтующие пакеты либо произвести установку в консоли с автоматическим удалением конфликтующих пакетов.
Помните, что все пакеты, зависимые от удаляемых, также будут удалены. Это может привести к неработоспособности всей системы!
----------------
Следующие пакеты будут удалены для обновления остальных:
breeze-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-decoration-breeze,
  из-за отсутствия plasma5-style-breeze,
  из-за отсутствия plasma5-look-and-feel-breeze-dark)
calibre-3.45.2-2-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
calligra-core-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libkopageapp.so.16()(64bit),
  из-за отсутствия libwordsprivate.so.16()(64bit),
  из-за отсутствия libcalligrasheetscommon.so.16()(64bit),
  из-за отсутствия libcalligrastageprivate.so.16()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libkoformula.so.16()(64bit),
  из-за отсутствия libcalligrasheetsodf.so.16()(64bit),
  из-за отсутствия libkotextlayout.so.16()(64bit),
  из-за отсутствия libbasicflakes.so.16()(64bit))
calligra-words-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libwordsprivate.so.16()(64bit),
  из-за неудовлетворённости calligra-core == 16:3.1.0-1:2016.1,
  из-за отсутствия libkotextlayout.so.16()(64bit),
  из-за отсутствия libkomsooxml.so.16()(64bit))
calligraplan-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libplanmain.so.16()(64bit),
  из-за отсутствия libplanworkfactory.so.16()(64bit),
  из-за отсутствия libplanprivate.so.16()(64bit),
  из-за отсутствия libkplatokernel.so.16()(64bit))
carla-1.9.8-1-rosa2016.1.x86_64
 (из-за отсутствия python3-qt5)
carla-vst-1.9.8-1-rosa2016.1.x86_64
 (из-за неудовлетворённости carla == 1.9.8-1:2016.1)
cervisia-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit))
digikam-6.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия libdigikamcore.so.6()(64bit),
  из-за отсутствия libdigikamgui.so.6()(64bit),
  из-за отсутствия libdigikamdatabase.so.6()(64bit),
  из-за отсутствия libKF5Vkontakte.so.2()(64bit))
discover-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
discover-backend-flatpak-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия xdg-desktop-portal-kde)
diskmonitor-0.3.1-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
eiskaltdcpp-qt-2.3.0-0.20190603.1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Declarative.so.5()(64bit),
  из-за отсутствия libQt5Declarative.so.5(Qt_5)(64bit))
gwenview-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libgwenviewlib.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
hplip-3.16.11-8-rosa2016.1.x86_64
 (из-за отсутствия hplip-gui,
  из-за неудовлетворённости hplip-compat-libs == 3.16.11-8)
hplip-compat-libs-3.16.11-8-rosa2016.1.x86_64
 (из-за неудовлетворённости hplip == 3.16.11-8)
hplip-gui-3.16.11-8-rosa2016.1.x86_64
 (из-за отсутствия python3-qt5-core,
  из-за отсутствия python3-qt5-dbus,
  из-за отсутствия python3-qt5-gui,
  из-за отсутствия python3-qt5-widgets,
  из-за неудовлетворённости hplip == 3.16.11-8)
incidenceeditor-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiCalendar.so.5()(64bit),
  из-за отсутствия libKF5IncidenceEditor.so.5()(64bit),
  из-за отсутствия libKF5CalendarSupport.so.5()(64bit))
k3b-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libk3blib.so.7()(64bit))
kactivitymanagerd-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
kalarmcal-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5CalendarUtils.so.5()(64bit),
  из-за отсутствия libKF5AlarmCalendar.so.5()(64bit))
kalgebra-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
kapman-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit),
  из-за отсутствия libKF5KDEGamesPrivate.so.1()(64bit))
karbon-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libkarbonui.so.16()(64bit),
  из-за неудовлетворённости calligra-core == 16:3.1.0-1:2016.1)
kcalc-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
kcalutils-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5CalendarUtils.so.5()(64bit))
kde-cdemu-manager-0.7.2-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
kde-cli-tools-5.14.4-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit))
kdelibs4support-5.53.0-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
kdenlive-18.12.1-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
kdesvn-1.7.0-5-rosa2016.1.x86_64
 (из-за отсутствия cervisia)
kdevelop-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformLanguage.so.52()(64bit),
  из-за отсутствия libKDevPlatformProject.so.52()(64bit),
  из-за отсутствия libKDevPlatformShell.so.52()(64bit),
  из-за неудовлетворённости kdevplatform == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости kdevplatform-devel == 4:5.2.4-3:2016.1,
  из-за отсутствия plasma-framework,
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия plasma5-runner-kdevelopsessions)
kdevplatform-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libkomparediff2.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformSublime.so.52()(64bit),
  из-за отсутствия libKDevPlatformLanguage.so.52()(64bit),
  из-за отсутствия libKDevPlatformVcs.so.52()(64bit),
  из-за отсутствия libKDevPlatformProject.so.52()(64bit),
  из-за отсутствия libKDevPlatformShell.so.52()(64bit),
  из-за отсутствия libKDevPlatformDebugger.so.52()(64bit),
  из-за отсутствия libKDevClangPrivate.so.30()(64bit),
  из-за отсутствия libkdevcmakecommon.so()(64bit),
  из-за неудовлетворённости kdevelop == 4:5.2.4-3:2016.1,
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия libKDevPlatformOutputView.so.52()(64bit),
  из-за отсутствия libKDevPlatformDocumentation.so.52()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.52()(64bit))
kdf-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
keditbookmarks-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libkbookmarkmodel_private.so.6()(64bit))
kfind-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
kgoldrunner-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
khangman-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit))
khtml-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit))
kipi-common-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit))
kipi-plugins-dropbox-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-facebook-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-flashexport-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-flickr-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-googleservices-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-imageshack-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-imgurexport-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-jalbum-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-kmlexport-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-piwigoexport-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-printimages-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-rajceexport-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-remotestorage-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-sendimages-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-smug-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
kipi-plugins-vkontakte-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit),
  из-за отсутствия libKF5Vkontakte.so.2()(64bit))
kipi-plugins-yandexfotki-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libKF5kipiplugins.so.5()(64bit))
klines-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
klook-2.0-22-rosa2016.1.x86_64
 (из-за отсутствия okular,
  из-за отсутствия okular-chm,
  из-за отсутствия okular-ooo,
  из-за отсутствия okular-fb,
  из-за отсутствия okular-pdf)
kmines-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
kolourpaint-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libkolourpaint_lgpl.so.5()(64bit))
konq-plugins-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия konqueror,
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
konqueror-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libKF5Konq.so.6()(64bit),
  из-за отсутствия plasma5-webenginepart,
  из-за отсутствия libkonquerorprivate.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
konquest-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
kparts-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit))
kpat-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
krdc-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit))
krename-5.0.0-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
kreversi-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
krfb-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
kross-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5KrossCore.so.5()(64bit))
krusader-2.7.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия ktexteditor-kf5)
kscreenlocker-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
kspaceduel-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
ksquares-16.12.1-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
kstars-17.08.2-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit))
ksudoku-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit),
  из-за отсутствия libKF5KDEGamesPrivate.so.1()(64bit))
ktexteditor-kf5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5TextEditor.so.5()(64bit))
ktorrent-5.1.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libktcore.so.16()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5WebKit.so.5()(64bit),
  из-за отсутствия libKF5KrossCore.so.5()(64bit))
lib64Qt5Xdg-devel-3.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libQt5XdgIconLoader(64bit)),
  из-за неудовлетворённости pkgconfig(Qt5XdgIconLoader) == 3.3.0,
  из-за неудовлетворённости lib64Qt5Xdg3 == 3.3.0-1:2016.1)
lib64Qt5Xdg3-3.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5XdgIconLoader.so.3()(64bit),
  из-за отсутствия libqtxdg)
lib64Qt5XdgIconLoader-devel-3.3.0-1-rosa2016.1.x86_64
 (из-за неудовлетворённости lib64Qt5XdgIconLoader3 == 3.3.0-1:2016.1)
lib64Qt5XdgIconLoader3-3.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64adblocklibprivate5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5WebEngineViewer.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit))
lib64akonadi-singlefileresource5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiAgentBase.so.5()(64bit))
lib64analitza-qml-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Quick.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64basicflakes15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit))
lib64basicflakes16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit))
lib64calligrasheetscommon15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libcalligrasheetsodf.so.15()(64bit))
lib64calligrasheetscommon16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libcalligrasheetsodf.so.16()(64bit))
lib64calligrasheetsodf15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
lib64calligrasheetsodf16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
lib64calligrastageprivate15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libkopageapp.so.15()(64bit),
  из-за отсутствия libkotextlayout.so.15()(64bit))
lib64calligrastageprivate16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libkopageapp.so.16()(64bit),
  из-за отсутствия libkotextlayout.so.16()(64bit))
lib64coisceim_widget5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5MessageViewer.so.5()(64bit),
  из-за отсутствия libKF5CalendarSupport.so.5()(64bit))
lib64colorcorrect-qml-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libcolorcorrect.so.5()(64bit))
lib64colorcorrect5-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия lib64colorcorrect-qml)
lib64digikamcore5-5.9.0-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit))
lib64digikamcore6-6.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit))
lib64digikamdatabase5-5.9.0-3-rosa2016.1.x86_64
 (из-за отсутствия libdigikamcore.so.5()(64bit))
lib64digikamdatabase6-6.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия libdigikamcore.so.6()(64bit))
lib64digikamgui5-5.9.0-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Kipi.so.32()(64bit),
  из-за отсутствия libdigikamcore.so.5()(64bit),
  из-за отсутствия libdigikamdatabase.so.5()(64bit))
lib64digikamgui6-6.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libdigikamcore.so.6()(64bit),
  из-за отсутствия libdigikamdatabase.so.6()(64bit))
lib64dolphinprivate5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
lib64flake15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit))
lib64flake16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit))
lib64fm-qt_5-0.13.1-4-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64fm-qt_6-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64folderarchivesettings5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit))
lib64gwenviewlib5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
lib64k3blib7-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit))
lib64kaddressbookimportexportlibprivate5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5KaddressbookImportExport.so.5()(64bit))
lib64kaddressbookmergelibprivate5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5KaddressbookGrantlee.so.5()(64bit))
lib64karboncommon15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit))
lib64karboncommon16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit))
lib64karbonui15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libkarboncommon.so.15()(64bit))
lib64karbonui16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libkarboncommon.so.16()(64bit))
lib64kbookmarkmodel_private6-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit))
lib64kdevclangprivate25-5.0.2-2-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit),
  из-за отсутствия libKDevPlatformLanguage.so.10()(64bit),
  из-за отсутствия libKDevPlatformProject.so.10()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.10()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.10()(64bit))
lib64kdevclangprivate30-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformLanguage.so.52()(64bit),
  из-за отсутствия libKDevPlatformProject.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.52()(64bit))
lib64kdevplatform-devel-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5XmlGui(64bit)),
  из-за неудовлетворённости lib64kdevplatforminterfaces52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformsublime52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformlanguage52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformvcs52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformproject52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformshell52 == 4:5.2.4-3:2016.1,
  из-за отсутствия devel(libKF5KCMUtils(64bit)),
  из-за отсутствия devel(libKF5NewStuff(64bit)),
  из-за отсутствия devel(libKF5Parts(64bit)),
  из-за отсутствия devel(libKF5TextEditor(64bit)),
  из-за отсутствия devel(libKF5KIOWidgets(64bit)),
  из-за отсутствия devel(libKF5KIOFileWidgets(64bit)),
  из-за отсутствия devel(libKF5KIOCore(64bit)),
  из-за неудовлетворённости lib64kdevplatformdebugger52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformutil52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformoutputview52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformdocumentation52 == 4:5.2.4-3:2016.1,
  из-за неудовлетворённости lib64kdevplatformtests52 == 4:5.2.4-3:2016.1,
  из-за отсутствия devel(libKF5NotifyConfig(64bit)),
  из-за неудовлетворённости lib64kdevplatformserialization52 == 4:5.2.4-3:2016.1)
lib64kdevplatform-qml-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformVcs.so.52()(64bit))
lib64kdevplatformdebugger10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.10()(64bit))
lib64kdevplatformdebugger52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit))
lib64kdevplatformdocumentation10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit))
lib64kdevplatformdocumentation52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit))
lib64kdevplatforminterfaces10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit))
lib64kdevplatforminterfaces52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit))
lib64kdevplatformlanguage10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.10()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.10()(64bit))
lib64kdevplatformlanguage52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.52()(64bit))
lib64kdevplatformoutputview10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.10()(64bit))
lib64kdevplatformoutputview52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit))
lib64kdevplatformproject10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit),
  из-за отсутствия libKDevPlatformVcs.so.10()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.10()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.10()(64bit))
lib64kdevplatformproject52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformVcs.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.52()(64bit))
lib64kdevplatformserialization10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformUtil.so.10()(64bit))
lib64kdevplatformserialization52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformUtil.so.52()(64bit))
lib64kdevplatformshell10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit),
  из-за отсутствия libKDevPlatformLanguage.so.10()(64bit),
  из-за отсутствия libKDevPlatformVcs.so.10()(64bit),
  из-за отсутствия libKDevPlatformProject.so.10()(64bit),
  из-за отсутствия libKDevPlatformSublime.so.10()(64bit),
  из-за отсутствия libKDevPlatformDocumentation.so.10()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.10()(64bit),
  из-за отсутствия libKDevPlatformDebugger.so.10()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.10()(64bit))
lib64kdevplatformshell52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformSublime.so.52()(64bit),
  из-за отсутствия libKDevPlatformLanguage.so.52()(64bit),
  из-за отсутствия libKDevPlatformVcs.so.52()(64bit),
  из-за отсутствия libKDevPlatformProject.so.52()(64bit),
  из-за отсутствия libKDevPlatformDebugger.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия libKDevPlatformDocumentation.so.52()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.52()(64bit))
lib64kdevplatformsublime10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit))
lib64kdevplatformsublime52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit))
lib64kdevplatformtests52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformLanguage.so.52()(64bit),
  из-за отсутствия libKDevPlatformProject.so.52()(64bit),
  из-за отсутствия libKDevPlatformShell.so.52()(64bit),
  из-за отсутствия libKDevPlatformDebugger.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия libKDevPlatformSerialization.so.52()(64bit))
lib64kdevplatformutil10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit))
lib64kdevplatformutil52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit))
lib64kdevplatformvcs10-5.0.2-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.10()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.10()(64bit),
  из-за отсутствия libKDevPlatformOutputView.so.10()(64bit))
lib64kdevplatformvcs52-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKDevPlatformInterfaces.so.52()(64bit),
  из-за отсутствия libKDevPlatformUtil.so.52()(64bit),
  из-за отсутствия libKDevPlatformOutputView.so.52()(64bit))
lib64kerfuffle16-16.12.3-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
lib64kerfuffle17-17.12.3-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
lib64kerfuffle18-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
lib64kf5akonadiagentbase5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit))
lib64kf5akonadicalendar5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5CalendarUtils.so.5()(64bit),
  из-за отсутствия libKF5MailTransportAkonadi.so.5()(64bit),
  из-за отсутствия plasma5-akonadi-calendar)
lib64kf5akonadicontact5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit))
lib64kf5akonadimime5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit))
lib64kf5akonadiwidgets5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64kf5alarmcalendar5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия kalarmcal)
lib64kf5bookmarks-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5XmlGui(64bit)),
  из-за неудовлетворённости lib64kf5bookmarks5 == 5.53.0-1:2016.1)
lib64kf5bookmarks5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64kf5calendarsupport5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5AkonadiCalendar.so.5()(64bit),
  из-за отсутствия libKF5KdepimDBusInterfaces.so.5()(64bit),
  из-за отсутствия libKF5CalendarUtils.so.5()(64bit))
lib64kf5calendarutils5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия kcalutils)
lib64kf5declarative-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5KIOWidgets(64bit)))
lib64kf5eventviews5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiCalendar.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit),
  из-за отсутствия libKF5CalendarSupport.so.5()(64bit),
  из-за отсутствия libKF5CalendarUtils.so.5()(64bit))
lib64kf5grantleetheme5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit))
lib64kf5gravatar5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5PimCommon.so.5()(64bit))
lib64kf5identitymanagement5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit))
lib64kf5incidenceeditor5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5AkonadiCalendar.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit),
  из-за отсутствия libKF5CalendarSupport.so.5()(64bit),
  из-за отсутствия libKF5EventViews.so.5()(64bit),
  из-за отсутствия libKF5KdepimDBusInterfaces.so.5()(64bit),
  из-за отсутствия libKF5CalendarUtils.so.5()(64bit),
  из-за отсутствия libKF5MailTransportAkonadi.so.5()(64bit),
  из-за отсутствия incidenceeditor)
lib64kf5kaddressbookgrantlee5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5GrantleeTheme.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5Libkleo.so.5()(64bit))
lib64kf5kaddressbookimportexport5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit))
lib64kf5kcmutils-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5XmlGui(64bit)),
  из-за неудовлетворённости lib64kf5kcmutils5 == 5.53.0-1:2016.1,
  из-за отсутствия devel(libKF5QuickAddons(64bit)),
  из-за отсутствия devel(libKF5Declarative(64bit)))
lib64kf5kcmutils5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64kf5kdegames-qml-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDEGames.so.7()(64bit))
lib64kf5kdegames7-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit))
lib64kf5kdegamesprivate1-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5KDEGames.so.7()(64bit))
lib64kf5kdelibs4support5-5.53.0-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия kdelibs4support)
lib64kf5kdepimdbusinterfaces5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiContact.so.5()(64bit))
lib64kf5khtml5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия khtml)
lib64kf5kio-devel-5.53.0-2-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5XmlGui(64bit)),
  из-за неудовлетворённости lib64kf5kiofilewidgets5 == 5.53.0-2:2016.1,
  из-за отсутствия devel(libKF5Bookmarks(64bit)))
lib64kf5kiofilewidgets5-5.53.0-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit))
lib64kf5kipi31-16.08.2-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия kipi-common)
lib64kf5kipi32-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия kipi-common)
lib64kf5kipiplugins5-5.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Kipi.so.32()(64bit))
lib64kf5konq6-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
lib64kf5krosscore5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия kross)
lib64kf5krunner-qml-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
lib64kf5ksieveui5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit))
lib64kf5libkdepim5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libkdepim)
lib64kf5libkdepimakonadi5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libkdepim)
lib64kf5libkleo5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5PimTextEdit.so.5()(64bit))
lib64kf5mailcommon5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5PimCommonAkonadi.so.5()(64bit),
  из-за отсутствия libKF5TemplateParser.so.5()(64bit),
  из-за отсутствия libKF5MessageViewer.so.5()(64bit),
  из-за отсутствия libKF5MessageComposer.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit),
  из-за отсутствия libKF5Libkleo.so.5()(64bit),
  из-за отсутствия libKF5MessageCore.so.5()(64bit),
  из-за отсутствия libKF5MailImporter.so.5()(64bit))
lib64kf5mailimporter5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Libkdepim.so.5()(64bit))
lib64kf5mailtransportakonadi5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiMime.so.5()(64bit))
lib64kf5messagecomposer5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5TemplateParser.so.5()(64bit),
  из-за отсутствия libKF5MessageViewer.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit),
  из-за отсутствия libKF5Libkleo.so.5()(64bit),
  из-за отсутствия libKF5MessageCore.so.5()(64bit),
  из-за отсутствия libKF5MailTransportAkonadi.so.5()(64bit))
lib64kf5messagecore5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit))
lib64kf5messagelist5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5PimCommonAkonadi.so.5()(64bit),
  из-за отсутствия libKF5MessageCore.so.5()(64bit))
lib64kf5messageviewer5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5GrantleeTheme.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5WebEngineViewer.so.5()(64bit),
  из-за неудовлетворённости messageviewer >= 3:18.12.1-1:2016.1,
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit),
  из-за отсутствия libKF5KaddressbookGrantlee.so.5()(64bit),
  из-за отсутствия libKF5Libkleo.so.5()(64bit),
  из-за отсутствия libKF5MessageCore.so.5()(64bit),
  из-за отсутствия libKF5MailTransportAkonadi.so.5()(64bit),
  из-за отсутствия libKF5Gravatar.so.5()(64bit))
lib64kf5newstuff-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5XmlGui(64bit)),
  из-за неудовлетворённости lib64kf5newstuff5 == 5.53.0-1:2016.1,
  из-за отсутствия devel(libKF5KIOWidgets(64bit)),
  из-за отсутствия devel(libKF5KIOCore(64bit)))
lib64kf5newstuff5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64kf5notifyconfig-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5KIOWidgets(64bit)))
lib64kf5parts-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5XmlGui(64bit)),
  из-за неудовлетворённости lib64kf5parts5 == 5.53.0-1:2016.1,
  из-за отсутствия devel(libKF5KIOWidgets(64bit)),
  из-за отсутствия devel(libKF5KIOCore(64bit)))
lib64kf5parts5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия kparts)
lib64kf5pimcommon5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit))
lib64kf5pimcommonakonadi5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit))
lib64kf5pimtextedit5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64kf5plasma-qml-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5PlasmaQuick.so.5()(64bit))
lib64kf5plasma5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия lib64kf5plasma-qml)
lib64kf5plasmaquick5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия lib64kf5plasma-qml)
lib64kf5runner5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия lib64kf5krunner-qml)
lib64kf5templateparser5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5MessageCore.so.5()(64bit))
lib64kf5texteditor-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия devel(libKF5XmlGui(64bit)),
  из-за неудовлетворённости lib64kf5texteditor5 == 5.53.0-1:2016.1,
  из-за отсутствия devel(libKF5Parts(64bit)),
  из-за отсутствия devel(libKF5KIOWidgets(64bit)),
  из-за отсутствия devel(libKF5KIOCore(64bit)))
lib64kf5texteditor5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия ktexteditor-kf5)
lib64kf5tnef5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5CalendarUtils.so.5()(64bit))
lib64kf5vkontakte2-5.0-0.20160305.1-rosa2016.1.x86_64
 (из-за отсутствия libKF5WebKit.so.5()(64bit))
lib64kf5webengineviewer5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit))
lib64kf5webkit5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Parts.so.5()(64bit))
lib64kf5xmlgui-devel-5.53.0-1-rosa2016.1.x86_64
 (из-за неудовлетворённости lib64kf5xmlgui5 == 5.53.0-1:2016.1)
lib64kf5xmlgui5-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64khotkeysprivate5-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
lib64kmindexreader5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiMime.so.5()(64bit))
lib64koformula15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit))
lib64koformula16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit))
lib64kolourpaint_lgpl5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
lib64komain15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libkotextlayout.so.15()(64bit))
lib64komain16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libkotextlayout.so.16()(64bit))
lib64komparediff2_5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64komsooxml15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit))
lib64komsooxml16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit))
lib64konquerorprivate5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5Konq.so.6()(64bit))
lib64konsoleprivate16-16.12.3-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit))
lib64konsoleprivate17-17.12.3-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit))
lib64konsoleprivate18-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit))
lib64kopageapp15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libkotextlayout.so.15()(64bit))
lib64kopageapp16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libkotextlayout.so.16()(64bit))
lib64kotext15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit))
lib64kotext16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit))
lib64kowidgets15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit))
lib64kowidgets16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit))
lib64kpimimportwizard5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5PimCommonAkonadi.so.5()(64bit),
  из-за отсутствия libKF5MailCommon.so.5()(64bit))
lib64kplatokernel15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.15()(64bit))
lib64kplatokernel16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libplankundo2.so.16()(64bit))
lib64kplatomodels15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libkplatokernel.so.15()(64bit))
lib64kplatomodels16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libplankundo2.so.16()(64bit),
  из-за отсутствия libkplatokernel.so.16()(64bit))
lib64kplatoui15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libkplatomodels.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libkplatokernel.so.15()(64bit))
lib64kplatoui16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libplankundo2.so.16()(64bit),
  из-за отсутствия libplanwidgets.so.16()(64bit),
  из-за отсутствия libkplatomodels.so.16()(64bit),
  из-за отсутствия libplanmain.so.16()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libkplatokernel.so.16()(64bit))
lib64kplatoworkfactory15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libkplatomodels.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libkplatoui.so.15()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libkplatokernel.so.15()(64bit))
lib64ktcore16-5.1.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit))
lib64ktpwidgets9-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit))
lib64kundo2_15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64kundo2_16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64kwin4_effect_builtins1-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
lib64kwin5-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libkwin4_effect_builtins.so.1()(64bit))
lib64latte-qml-0.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
lib64lxqt0-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit))
lib64maildir5-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiMime.so.5()(64bit))
lib64milou-qml-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libmilou.so.5()(64bit))
lib64milou5-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit),
  из-за отсутствия lib64milou-qml)
lib64okular-qml-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libOkular5Core.so.9()(64bit))
lib64okular5core7-17.08.2-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия lib64okular-qml)
lib64okular5core8-17.12.3-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия lib64okular-qml)
lib64okular5core9-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия lib64okular-qml)
lib64plankundo2_16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64planmain16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libplankundo2.so.16()(64bit),
  из-за отсутствия libplanwidgets.so.16()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
lib64planprivate15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libkplatomodels.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libkplatoui.so.15()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libkplatokernel.so.15()(64bit))
lib64planprivate16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libplankundo2.so.16()(64bit),
  из-за отсутствия libplanwidgets.so.16()(64bit),
  из-за отсутствия libkplatomodels.so.16()(64bit),
  из-за отсутствия libplanmain.so.16()(64bit),
  из-за отсутствия libkplatoui.so.16()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libkplatokernel.so.16()(64bit))
lib64planwidgets16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64planworkfactory16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libplankundo2.so.16()(64bit),
  из-за отсутствия libplanwidgets.so.16()(64bit),
  из-за отсутствия libkplatomodels.so.16()(64bit),
  из-за отсутствия libplanmain.so.16()(64bit),
  из-за отсутствия libkplatoui.so.16()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libkplatokernel.so.16()(64bit))
lib64powerdevilcore2-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
lib64qt5declarative-devel-5.11.2-1-rosa2016.1.x86_64
 (из-за неудовлетворённости lib64qt5declarative5 == 5.11.2-1:2016.1,
  из-за отсутствия libQt5Declarative.so.5()(64bit),
  из-за отсутствия libQt5Declarative.so.5(Qt_5)(64bit),
  из-за отсутствия libQt5Declarative.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64qt5declarative5-5.11.2-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Script.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64qt5gui5-directfb-5.11.2-6-rosa2016.1.x86_64
 (из-за отсутствия libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
lib64soundkonvertercore3-3.0.1-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
lib64systemsettingsview3-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit))
lib64telepathy-kde-qml-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKTpWidgets.so.9()(64bit))
lib64textlayout15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit))
lib64textlayout16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit))
lib64weather_ion7-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
lib64wordsprivate15-3.0.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.15()(64bit),
  из-за отсутствия libflake.so.15()(64bit),
  из-за отсутствия libkotext.so.15()(64bit),
  из-за отсутствия libkowidgets.so.15()(64bit),
  из-за отсутствия libkomain.so.15()(64bit),
  из-за отсутствия libkotextlayout.so.15()(64bit))
lib64wordsprivate16-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libkotextlayout.so.16()(64bit))
libkdepim-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Libkdepim.so.5()(64bit))
libqtxdg-3.3.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5XdgIconLoader.so.3()(64bit))
lmms-1.2.0-0.rc6.2-rosa2016.1.x86_64
 (из-за отсутствия libcarla_standalone2.so()(64bit),
  из-за отсутствия carla-vst)
lximage-qt-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libfm-qt.so.6()(64bit))
lxqt-about-0.14.0-2-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit),
  из-за отсутствия liblxqt.so.0()(64bit))
lxqt-admin-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия liblxqt.so.0()(64bit))
lxqt-config-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit),
  из-за отсутствия liblxqt.so.0()(64bit))
lxqt-globalkeys-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия liblxqt.so.0()(64bit))
lxqt-notificationd-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit),
  из-за отсутствия liblxqt.so.0()(64bit))
lxqt-openssh-askpass-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия liblxqt.so.0()(64bit))
lxqt-panel-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit),
  из-за отсутствия liblxqt.so.0()(64bit))
lxqt-policykit-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия liblxqt.so.0()(64bit))
lxqt-powermanagement-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit),
  из-за отсутствия liblxqt.so.0()(64bit))
lxqt-runner-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit),
  из-за отсутствия liblxqt.so.0()(64bit))
lxqt-session-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Xdg.so.3()(64bit),
  из-за отсутствия liblxqt.so.0()(64bit))
lxqt-sudo-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия liblxqt.so.0()(64bit))
marble-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за неудовлетворённости marble-common == 18.12.1-1:2016.1)
marble-common-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия plasma5-runner-marble)
messageviewer-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5GrantleeTheme.so.5()(64bit),
  из-за отсутствия libKF5MessageViewer.so.5()(64bit))
milou-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libmilou.so.5()(64bit))
okular-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libOkular5Core.so.9()(64bit),
  из-за неудовлетворённости okular-pdf == 2:18.12.1-1:2016.1,
  из-за неудовлетворённости okular-postscript == 2:18.12.1-1:2016.1)
okular-chm-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-comicbook-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-djvu-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-dvi-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-epub-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-fax-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-fb-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-kimgio-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-mobipocket-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-ooo-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-pdf-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-plucker-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-postscript-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-tiff-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-txt-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
okular-xps-18.12.1-1-rosa2016.1.x86_64
 (из-за неудовлетворённости okular == 2:18.12.1-1:2016.1,
  из-за отсутствия libOkular5Core.so.9()(64bit))
oxygen-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-style-oxygen,
  из-за отсутствия plasma5-decoration-oxygen,
  из-за отсутствия plasma5-look-and-feel-oxygen)
partitionmanager-3.0.1-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия kde-cli-tools)
pcmanfm-qt-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libfm-qt.so.6()(64bit))
plasma-framework-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-scriptengine-declarative)
plasma5-akonadi-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Sql.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
plasma5-akonadi-calendar-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5CalendarUtils.so.5()(64bit))
plasma5-applet-appmenu-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-bluetooth-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-bluedevil)
plasma5-applet-calendar-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-dict-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-discovernotifier-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия discover)
plasma5-applet-diskmonitor-0.3.1-4-rosa2016.1.x86_64
 (из-за отсутствия diskmonitor)
plasma5-applet-grouping-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-icon-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-icontasks-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия plasma5-applet-taskmanager)
plasma5-applet-kalgebra-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия kalgebra)
plasma5-applet-katesessions-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-dataengine-katesessions)
plasma5-applet-kdeconnect-1.2-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-kdeconnect)
plasma5-applet-kdevelopsessions-5.2.4-3-rosa2016.1.x86_64
 (из-за неудовлетворённости plasma5-dataengine-kdevelopsessions >= 4:5.2.4-3:2016.1)
plasma5-applet-kicker-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libKF5PlasmaQuick.so.5()(64bit),
  из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-applet-kimpanel-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия plasma5-dataengine-kimpanel)
plasma5-applet-konsoleprofiles-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-dataengine-konsoleprofiles,
  из-за отсутствия plasma5-runner-konsoleprofiles)
plasma5-applet-kscreen-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия plasma5-kscreen)
plasma5-applet-ktp-chat-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-runner-ktp-contacts)
plasma5-applet-ktp-contactlist-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-runner-ktp-contacts)
plasma5-applet-ktp-person-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-runner-ktp-contacts)
plasma5-applet-latte-0.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия latte-qml)
plasma5-applet-latte-separator-0.8.8-1-rosa2016.1.x86_64
 (из-за отсутствия latte-qml)
plasma5-applet-latte-spacer-0.8.8-1-rosa2016.1.x86_64
 (из-за отсутствия latte-qml)
plasma5-applet-mediacontroller-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия plasma5-dataengine-mpris2)
plasma5-applet-milou-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия milou)
plasma5-applet-notifications-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-systemtray-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-taskmanager-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-applet-touchpad-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия plasma5-dataengine-touchpad)
plasma5-applet-weather-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-applet-worldclock-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия marble-common)
plasma5-ark-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libkerfuffle.so.18()(64bit))
plasma5-bluedevil-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-config-fresh-1.10-2-rosa2016.1.noarch
 (из-за отсутствия plasma5-style-breeze)
plasma5-config-plasma-fresh-1.10-2-rosa2016.1.noarch
 (из-за отсутствия plasma5-applet-systemtray,
  из-за отсутствия plasma5-applet-kicker,
  из-за отсутствия plasma5-applet-taskmanager,
  из-за отсутствия plasma5-applet-appmenu)
plasma5-containment-folder-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5PlasmaQuick.so.5()(64bit))
plasma5-containment-latte-0.9.1-1-rosa2016.1.x86_64
 (из-за отсутствия latte-qml)
plasma5-cuttlefish-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit))
plasma5-dataengine-activities-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-applicationjobs-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-apps-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-clipboard-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-devicenotifications-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-dict-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-executable-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-favicons-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-filebrowser-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
plasma5-dataengine-geolocation-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-hotplug-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-katesessions-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-kdevelopsessions-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия kdevelop)
plasma5-dataengine-keystate-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-kimpanel-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-konsoleprofiles-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-mouse-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-mpris2-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-notifications-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-packagekit-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-places-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-dataengine-powermanagement-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
plasma5-dataengine-share-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-soliddevice-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-statusnotifieritem-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-systemmonitor-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-time-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-touchpad-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-dataengine-weather-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libweather_ion.so.7()(64bit))
plasma5-decoration-breeze-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-settings-breeze)
plasma5-decoration-oxygen-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-settings-oxygen)
plasma5-desktop-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия plasma5-containment-folder,
  из-за отсутствия plasma5-applet-kicker,
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libKF5Runner.so.5()(64bit),
  из-за отсутствия plasma5-applet-taskmanager,
  из-за отсутствия plasma5-kcm-icons,
  из-за отсутствия plasma5-kcm-cursortheme,
  из-за отсутствия plasma5-kcm-colors,
  из-за отсутствия plasma5-kcm-fonts,
  из-за отсутствия plasma5-kcm-style,
  из-за отсутствия plasma5-runner-plasma-desktop,
  из-за отсутствия plasma5-runner-kwin,
  из-за отсутствия plasma5-applet-icontasks,
  из-за отсутствия plasma5-applet-touchpad,
  из-за отсутствия plasma5-layout-template-appmenubar,
  из-за отсутствия plasma5-shell-desktop,
  из-за отсутствия plasma5-layout-template-default-panel)
plasma5-dolphin-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libdolphinprivate.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-engineexplorer-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit))
plasma5-kate-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-kcm-colors-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5NewStuff.so.5()(64bit))
plasma5-kcm-cursortheme-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
plasma5-kcm-fonts-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
plasma5-kcm-icons-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5NewStuff.so.5()(64bit))
plasma5-kcm-style-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
plasma5-kde-gtk-config-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5NewStuff.so.5()(64bit))
plasma5-kdeconnect-1.2-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-kdepim-addons-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5GrantleeTheme.so.5()(64bit),
  из-за отсутствия libKF5PimTextEdit.so.5()(64bit),
  из-за отсутствия libKF5MessageList.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5PimCommon.so.5()(64bit),
  из-за отсутствия libKF5AkonadiCalendar.so.5()(64bit),
  из-за отсутствия libKF5PimCommonAkonadi.so.5()(64bit),
  из-за отсутствия libKF5WebEngineViewer.so.5()(64bit),
  из-за отсутствия libKF5TemplateParser.so.5()(64bit),
  из-за отсутствия libKF5MessageViewer.so.5()(64bit),
  из-за отсутствия libKF5MessageComposer.so.5()(64bit),
  из-за отсутствия libKF5MailCommon.so.5()(64bit),
  из-за отсутствия libKF5IncidenceEditor.so.5()(64bit),
  из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libKF5KSieveUi.so.5()(64bit),
  из-за отсутствия libcoisceim_widget.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit),
  из-за отсутствия libKF5KaddressbookImportExport.so.5()(64bit),
  из-за отсутствия libKF5CalendarSupport.so.5()(64bit),
  из-за отсутствия libKF5EventViews.so.5()(64bit),
  из-за отсутствия libkaddressbookimportexportlibprivate.so.5()(64bit),
  из-за отсутствия libKPimImportWizard.so.5()(64bit),
  из-за отсутствия libkaddressbookmergelibprivate.so.5()(64bit),
  из-за отсутствия libKF5KaddressbookGrantlee.so.5()(64bit),
  из-за отсутствия libKF5Libkleo.so.5()(64bit),
  из-за отсутствия libKF5MessageCore.so.5()(64bit),
  из-за отсутствия libadblocklibprivate.so.5()(64bit),
  из-за отсутствия libKF5CalendarUtils.so.5()(64bit),
  из-за отсутствия libKF5MailTransportAkonadi.so.5()(64bit),
  из-за отсутствия libKF5Gravatar.so.5()(64bit),
  из-за отсутствия libKF5MailImporter.so.5()(64bit),
  из-за отсутствия libKF5Tnef.so.5()(64bit))
plasma5-kdepim-runtime-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия plasma5-akonadi,
  из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit),
  из-за отсутствия libKF5AkonadiContact.so.5()(64bit),
  из-за отсутствия libKF5IdentityManagement.so.5()(64bit),
  из-за отсутствия libKF5AkonadiMime.so.5()(64bit),
  из-за отсутствия libKF5AkonadiCalendar.so.5()(64bit),
  из-за отсутствия libKF5AkonadiAgentBase.so.5()(64bit),
  из-за отсутствия libfolderarchivesettings.so.5()(64bit),
  из-за отсутствия libKF5AlarmCalendar.so.5()(64bit),
  из-за отсутствия libKF5MailTransportAkonadi.so.5()(64bit),
  из-за отсутствия libmaildir.so.5()(64bit),
  из-за отсутствия libkmindexreader.so.5()(64bit),
  из-за отсутствия libakonadi-singlefileresource.so.5()(64bit))
plasma5-kdiff3-1.7.0-1.201802017.1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit))
plasma5-khotkeys-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libkhotkeysprivate.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
plasma5-kinfocenter-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit))
plasma5-kio-extras-18.12.1-6-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-klipper-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
plasma5-kmenuedit-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
plasma5-konsole-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия keditbookmarks,
  из-за отсутствия libkonsoleprivate.so.18()(64bit))
plasma5-kscreen-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия plasma5-applet-kscreen)
plasma5-ksysguard-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit))
plasma5-kup-0.7.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
plasma5-kwalletmanager-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit))
plasma5-kwin-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
plasma5-kwrite-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5TextEditor.so.5()(64bit))
plasma5-layout-template-appmenubar-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия plasma5-config-plasma)
plasma5-layout-template-default-panel-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия plasma5-config-plasma)
plasma5-look-and-feel-breeze-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия plasma5-style-breeze)
plasma5-look-and-feel-breeze-dark-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-style-breeze)
plasma5-look-and-feel-oxygen-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-style-oxygen)
plasma5-powerdevil-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libpowerdevilcore.so.2()(64bit))
plasma5-runner-activities-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-bookmarks-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Bookmarks.so.5()(64bit),
  из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-calculator-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-character-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-katesessions-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-kdevelopsessions-5.2.4-3-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit),
  из-за отсутствия kdevelop)
plasma5-runner-kill-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-konsoleprofiles-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit),
  из-за отсутствия plasma5-dataengine-konsoleprofiles)
plasma5-runner-kwin-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-locations-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-marble-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-places-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-plasma-desktop-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-powerdevil-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-recentdocuments-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-services-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-sessions-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-shell-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-webshortcuts-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-windowedwidgets-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-runner-windows-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
plasma5-scriptengine-declarative-5.53.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5PlasmaQuick.so.5()(64bit),
  из-за отсутствия plasma-framework)
plasma5-settings-breeze-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit))
plasma5-settings-oxygen-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5KCMUtils.so.5()(64bit))
plasma5-shell-desktop-5.14.4.1-5-rosa2016.1.x86_64
 (из-за отсутствия plasma5-config-plasma)
plasma5-style-breeze-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-settings-breeze)
plasma5-style-oxygen-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия plasma5-settings-oxygen)
plasma5-style-qtcurve-1.8.18-2.20170506.2-rosa2016.1.x86_64
 (из-за отсутствия qt5-style-qtcurve)
plasma5-systemsettings-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KCMUtils.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libsystemsettingsview.so.3()(64bit))
plasma5-wallpaper-image-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit))
plasma5-wallpaper-slideshow-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия plasma5-wallpaper-image)
plasma5-webenginepart-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit))
plasma5-workspace-5.14.4-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5Plasma.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия kscreenlocker,
  из-за отсутствия libKF5TextEditor.so.5()(64bit),
  из-за отсутствия kactivitymanagerd,
  из-за отсутствия plasma5-ksysguard,
  из-за отсутствия plasma5-dataengine-clipboard,
  из-за отсутствия plasma5-dataengine-mpris2,
  из-за отсутствия plasma5-systemsettings,
  из-за отсутствия plasma5-applet-systemtray,
  из-за отсутствия plasma5-klipper,
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия kde-cli-tools,
  из-за отсутствия libKF5PlasmaQuick.so.5()(64bit),
  из-за отсутствия libKF5Runner.so.5()(64bit),
  из-за отсутствия plasma5-dataengine-activities,
  из-за отсутствия plasma5-dataengine-packagekit,
  из-за отсутствия plasma5-dataengine-geolocation,
  из-за отсутствия plasma5-dataengine-notifications,
  из-за отсутствия libcolorcorrect.so.5()(64bit),
  из-за отсутствия plasma5-dataengine-hotplug,
  из-за отсутствия plasma5-dataengine-filebrowser,
  из-за отсутствия plasma5-dataengine-apps,
  из-за отсутствия plasma5-dataengine-systemmonitor,
  из-за отсутствия plasma5-dataengine-executable,
  из-за отсутствия plasma5-dataengine-mouse,
  из-за отсутствия plasma5-dataengine-favicons,
  из-за отсутствия plasma5-dataengine-weather,
  из-за отсутствия plasma5-dataengine-devicenotifications,
  из-за отсутствия plasma5-dataengine-share,
  из-за отсутствия plasma5-dataengine-dict,
  из-за отсутствия plasma5-dataengine-time,
  из-за отсутствия plasma5-wallpaper-image,
  из-за отсутствия plasma5-applet-calendar,
  из-за отсутствия plasma5-dataengine-powermanagement,
  из-за отсутствия plasma5-applet-appmenu,
  из-за отсутствия plasma5-dataengine-places,
  из-за отсутствия plasma5-dataengine-statusnotifieritem,
  из-за отсутствия plasma5-applet-icon,
  из-за отсутствия plasma5-dataengine-soliddevice,
  из-за отсутствия plasma5-applet-notifications,
  из-за отсутствия plasma5-runner-windowedwidgets,
  из-за отсутствия plasma5-dataengine-applicationjobs,
  из-за отсутствия plasma5-dataengine-keystate,
  из-за отсутствия plasma5-runner-bookmarks,
  из-за отсутствия plasma-framework,
  из-за отсутствия plasma5-runner-places,
  из-за отсутствия plasma5-runner-powerdevil,
  из-за отсутствия plasma5-runner-calculator,
  из-за отсутствия plasma5-runner-shell,
  из-за отсутствия plasma5-runner-activities,
  из-за отсутствия plasma5-runner-locations,
  из-за отсутствия plasma5-runner-webshortcuts,
  из-за отсутствия plasma5-runner-services,
  из-за отсутствия plasma5-runner-windows,
  из-за отсутствия plasma5-runner-sessions,
  из-за отсутствия plasma5-runner-kill,
  из-за отсутствия plasma5-runner-recentdocuments,
  из-за отсутствия plasma5-wallpaper-slideshow,
  из-за отсутствия plasma5-look-and-feel-breeze)
python-qt5-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-bluetooth == 3:5.11.3-3:2016.1)
python-qt5-bluetooth-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-core-5.11.3-3-rosa2016.1.x86_64
 (из-за отсутствия libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
python-qt5-dbus-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-designer-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-enginio-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-gui-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-location-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-multimedia-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-multimediawidgets-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-network-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-nfc-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-opengl-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-positioning-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-printsupport-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-qml-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-quick-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-quickwidgets-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-sensors-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-serialport-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-sql-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-svg-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-test-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-webchannel-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-webengine-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-webenginecore-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-webenginewidgets-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-webkit-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-webkitwidgets-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-websockets-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-widgets-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-x11extras-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-xml-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python-qt5-xmlpatterns-5.11.3-3-rosa2016.1.x86_64
 (из-за неудовлетворённости python-qt5-core == 3:5.11.3-3:2016.1)
python3-qt5-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-opengl == 3:5.11.3-4:2016.1)
python3-qt5-bluetooth-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-core-5.11.3-4-rosa2016.1.x86_64
 (из-за отсутствия libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
python3-qt5-dbus-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-designer-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-devel-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5 == 3:5.11.3-4:2016.1)
python3-qt5-enginio-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-gui-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-help-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-location-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-multimedia-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-multimediawidgets-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-network-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-nfc-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-opengl-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-positioning-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-printsupport-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-qml-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-quick-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-quickwidgets-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-sensors-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-serialport-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-sql-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-svg-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-test-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-webchannel-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-webengine-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-webenginecore-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-webenginewidgets-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-webkit-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-webkitwidgets-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-websockets-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-widgets-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-x11extras-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-xml-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
python3-qt5-xmlpatterns-5.11.3-4-rosa2016.1.x86_64
 (из-за неудовлетворённости python3-qt5-core == 3:5.11.3-4:2016.1)
qt5-designer-plugin-akonadi5widgets-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5AkonadiWidgets.so.5()(64bit))
qt5-designer-plugin-kdelibs4support-5.53.0-2-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit))
qt5-designer-plugin-kdepimwidgets-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Libkdepim.so.5()(64bit),
  из-за отсутствия libKF5LibkdepimAkonadi.so.5()(64bit))
qt5-designer-plugin-mailcommonwidgets-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5MailCommon.so.5()(64bit))
qt5-designer-plugin-pimcommonwidgets-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5PimCommon.so.5()(64bit))
qt5-platformtheme-flatpak-5.11.2-6-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit),
  из-за неудовлетворённости lib64qt5gui5 == 5.11.2-6:2016.1)
qt5-platformtheme-gtk2-5.8.0-8-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit),
  из-за отсутствия qt5-style-gtk2)
qt5-platformtheme-lxqt-0.14.0-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit),
  из-за отсутствия libQt5XdgIconLoader.so.3()(64bit))
qt5-platformtheme-plasma5-5.14.4-2-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
qt5-platformtheme-qgnomeplatform-0.3-5-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
qt5-qtquick1-examples-5.11.2-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5Declarative.so.5()(64bit),
  из-за отсутствия libQt5Declarative.so.5(Qt_5)(64bit))
qt5-style-bb10-5.8.0-8-rosa2016.1.x86_64
 (из-за отсутствия libQt5Widgets.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
qt5-style-gtk2-5.8.0-8-rosa2016.1.x86_64
 (из-за отсутствия libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
qt5-style-plastique-5.8.0-8-rosa2016.1.x86_64
 (из-за отсутствия libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
qt5-style-qtcurve-1.8.18-2.20170506.2-rosa2016.1.x86_64
 (из-за отсутствия libQt5Widgets.so.5(Qt_5.11.2_PRIVATE_API)(64bit))
rosa-freeze-ui-0.9-5-rosa2016.1.noarch
 (из-за отсутствия python-qt5-gui,
  из-за отсутствия python-qt5-widgets)
sddm-0.16.0-6-rosa2016.1.x86_64
 (из-за отсутствия lib64qt5declarative5)
sddm-kcm-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия sddm)
sheets-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libcalligrasheetscommon.so.16()(64bit),
  из-за неудовлетворённости calligra-core == 16:3.1.0-1:2016.1,
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libcalligrasheetsodf.so.16()(64bit),
  из-за отсутствия libkomsooxml.so.16()(64bit))
soundkonverter-3.0.1-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libsoundkonvertercore.so.3()(64bit),
  из-за неудовлетворённости soundkonverter-plugins == 3.0.1-4:2016.1)
soundkonverter-plugins-3.0.1-4-rosa2016.1.x86_64
 (из-за отсутствия libKF5KDELibs4Support.so.5()(64bit),
  из-за отсутствия libsoundkonvertercore.so.3()(64bit))
spectacle-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit))
stage-3.1.0-1-rosa2016.1.x86_64
 (из-за отсутствия libkundo2.so.16()(64bit),
  из-за отсутствия libflake.so.16()(64bit),
  из-за отсутствия libkotext.so.16()(64bit),
  из-за отсутствия libkowidgets.so.16()(64bit),
  из-за отсутствия libkomain.so.16()(64bit),
  из-за отсутствия libkopageapp.so.16()(64bit),
  из-за отсутствия libcalligrastageprivate.so.16()(64bit),
  из-за неудовлетворённости calligra-core == 16:3.1.0-1:2016.1,
  из-за отсутствия libkotextlayout.so.16()(64bit),
  из-за отсутствия libkomsooxml.so.16()(64bit))
task-lxqt-0.13.0-1-rosa2016.1.noarch
 (из-за неудовлетворённости qt5-platformtheme-lxqt >= 0.13.0,
  из-за отсутствия lximage-qt,
  из-за неудовлетворённости pcmanfm-qt >= 0.13.0,
  из-за неудовлетворённости lxqt-powermanagement >= 0.13.0,
  из-за неудовлетворённости lxqt-session >= 0.13.0,
  из-за неудовлетворённости lxqt-panel >= 0.13.0,
  из-за неудовлетворённости lxqt-runner >= 0.13.0,
  из-за неудовлетворённости lxqt-config >= 0.13.0,
  из-за неудовлетворённости lxqt-notificationd >= 0.13.0,
  из-за неудовлетворённости lxqt-about >= 0.13.0,
  из-за неудовлетворённости lxqt-sudo >= 0.13.0,
  из-за неудовлетворённости lxqt-admin >= 0.13.0,
  из-за неудовлетворённости lxqt-policykit >= 0.13.0,
  из-за неудовлетворённости lxqt-globalkeys >= 0.13.0,
  из-за неудовлетворённости lxqt-openssh-askpass >= 0.13.0)
task-plasma5-minimal-5.11-1-rosa2016.1.noarch
 (из-за отсутствия plasma5-kinfocenter,
  из-за отсутствия plasma5-kscreen,
  из-за отсутствия plasma5-ksysguard,
  из-за отсутствия plasma5-systemsettings,
  из-за отсутствия plasma5-khotkeys,
  из-за отсутствия plasma5-desktop,
  из-за отсутствия plasma5-kmenuedit,
  из-за отсутствия plasma5-kwalletmanager,
  из-за отсутствия kfind,
  из-за отсутствия plasma5-konsole,
  из-за отсутствия plasma5-kwrite,
  из-за отсутствия plasma5-dolphin,
  из-за отсутствия plasma5-kio-extras,
  из-за отсутствия kde-cli-tools,
  из-за отсутствия plasma5-kde-gtk-config,
  из-за отсутствия plasma5-powerdevil,
  из-за отсутствия breeze)
task-printing-2014-6-rosa2016.1.x86_64
 (из-за неудовлетворённости task-printing-hp == 2014-6)
task-printing-hp-2014-6-rosa2016.1.x86_64
 (из-за неудовлетворённости hplip-gui >= 3.13.11,
  из-за неудовлетворённости hplip >= 3.13.11)
task-printing-scanning-2014-6-rosa2016.1.x86_64
 (из-за отсутствия hplip-gui,
  из-за неудовлетворённости task-printing == 2014)
telepathy-kde-contact-runner-18.12.1-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5Runner.so.5()(64bit))
tellico-3.1.4-1-rosa2016.1.x86_64
 (из-за отсутствия libKF5XmlGui.so.5()(64bit),
  из-за отсутствия libKF5NewStuff.so.5()(64bit),
  из-за отсутствия libKF5Parts.so.5()(64bit),
  из-за отсутствия libKF5KHtml.so.5()(64bit),
  из-за отсутствия libKF5KIOFileWidgets.so.5()(64bit))
xdg-desktop-portal-kde-5.14.4-1-rosa2016.1.x86_64
 (из-за отсутствия libQt5PrintSupport.so.5(Qt_5.11.2_PRIVATE_API)(64bit))

Аватара пользователя
VictorR2007
Сообщения: 6168
Зарегистрирован: 12 сен 2011, 13:00
Operating system: ROSA 2016.1
Откуда: Северодвинск

Qt-Creator 4.10 в персональном репозитории

Сообщение VictorR2007 » 19 сен 2019, 13:29

Yamah писал(а):
19 сен 2019, 10:29
При попытке кстановить Qt5 из Вашего репозитория, вылазит большая ошибка.
Чтобы пользоваться тем источником, нужно иметь установленную версию из этой темы,
а конкретнее, начиная отсюда viewtopic.php?p=101941#p101941

Аватара пользователя
Yamah
Сообщения: 1361
Зарегистрирован: 04 май 2012, 06:30
Operating system: Десктоп (дом): Rosa Fresh R8.1, Rosa Fresh R10
Десктоп (работа): Rosa Fresh R8.1/Rosa Fresh R10
Сервер (работа): Rosa Enterprise Linux Sercver 6.7
Нетбук: Rosa Fresh R10
Контактная информация:

Qt-Creator 4.10 в персональном репозитории

Сообщение Yamah » 19 сен 2019, 18:50

Понял! Спасибо! :beer:

vvpnet
Сообщения: 365
Зарегистрирован: 23 ноя 2015, 14:44
Operating system: Rosa R6 Fresh

Qt-Creator 4.10 в персональном репозитории

Сообщение vvpnet » 20 сен 2019, 05:55

Yamah писал(а):
18 сен 2019, 17:48
В репозиторий yamah-personal собрал Qt-Creator 4.10
http://abf-downloads.rosalinux.ru/yamah_personal/repo..
Пул-реквест import/qt-crteator отправил.

На предыдущих версиях у меня хронически пропадали окна отладчика и значений, а так же окно со свойствами GUI-объектов лагало. В текущей сборке пока этих глюков не наблюдается.
Тоже самое было, пересел с 4.9.1 qt-crеator на 4.9.2 установленый с сайта Qt. Проблемы все исчезли, ПО само обновляется уже 4.10 и проблем нет

Аватара пользователя
Yamah
Сообщения: 1361
Зарегистрирован: 04 май 2012, 06:30
Operating system: Десктоп (дом): Rosa Fresh R8.1, Rosa Fresh R10
Десктоп (работа): Rosa Fresh R8.1/Rosa Fresh R10
Сервер (работа): Rosa Enterprise Linux Sercver 6.7
Нетбук: Rosa Fresh R10
Контактная информация:

Qt-Creator 4.10 в персональном репозитории

Сообщение Yamah » 20 сен 2019, 18:16

vvpnet писал(а):
20 сен 2019, 05:55
Тоже самое было, пересел с 4.9.1 qt-crеator на 4.9.2 установленый с сайта Qt. Проблемы все исчезли, ПО само обновляется уже 4.10 и проблем нет
Виджеты, созданные в Qt-Creator из репозитория, работают?

У меня с официальной сборкой шрифты меню неприятно выглядят.

vvpnet
Сообщения: 365
Зарегистрирован: 23 ноя 2015, 14:44
Operating system: Rosa R6 Fresh

Qt-Creator 4.10 в персональном репозитории

Сообщение vvpnet » 03 окт 2019, 12:11

Yamah писал(а):
20 сен 2019, 18:16
vvpnet писал(а):
20 сен 2019, 05:55
Тоже самое было, пересел с 4.9.1 qt-crеator на 4.9.2 установленый с сайта Qt. Проблемы все исчезли, ПО само обновляется уже 4.10 и проблем нет
Виджеты, созданные в Qt-Creator из репозитория, работают?

У меня с официальной сборкой шрифты меню неприятно выглядят.
Виджеты не пробывал, у меня все без GUI приложения.

О каком меню речь идет?
Вложения
qtcreator.png

Аватара пользователя
Yamah
Сообщения: 1361
Зарегистрирован: 04 май 2012, 06:30
Operating system: Десктоп (дом): Rosa Fresh R8.1, Rosa Fresh R10
Десктоп (работа): Rosa Fresh R8.1/Rosa Fresh R10
Сервер (работа): Rosa Enterprise Linux Sercver 6.7
Нетбук: Rosa Fresh R10
Контактная информация:

Qt-Creator 4.10 в персональном репозитории

Сообщение Yamah » 17 окт 2019, 19:16

vvpnet писал(а):
03 окт 2019, 12:11
Виджеты не пробывал, у меня все без GUI приложения.

О каком меню речь идет?
Эти
Изображение

Раньше у меня не работали эти виджеты из Qt-Creator не из репозитория, так как они собранны разными компиляторами.
Вложения
Qt4.png

Ответить