Vte library missing

ROSA foro para hispanohablantes.
Ответить
Elia
Сообщения: 22
Зарегистрирован: 13 сен 2014, 02:47
Operating system: Rosa

Vte library missing

Сообщение Elia » 15 сен 2014, 20:25

Hola desde ayer se me abre una ventana apenas pongo mi clave de usuario para entrar a la cuenta con una informacion que por mas que busco en internet no encuentro su significado, hace alusion extranamente a fedora Arch y hasta Debian, si alguien puede ayudarme con alguna idea gracias de antemano.

Vte library missing

The Drop Down Terminal΅ extension require the vte library (version>=0.31) and its gir typelip.

Please install:

- on Fedora/Arch: the vte3' package (you certainlly unistall it)

- on Debian/Ubuntu: the gir-1.2-vte-2.90 package (no installed by default).

Then log out.

Аватара пользователя
ДроноваЮ
Сообщения: 2636
Зарегистрирован: 01 июн 2011, 13:11
Operating system: Ubuntu/ROSA
Откуда: Москва

Re: Vte library missing

Сообщение ДроноваЮ » 16 сен 2014, 02:07

Код: Выделить всё

urpmi vte3 libvte-gir2.90
?

Elia
Сообщения: 22
Зарегистрирован: 13 сен 2014, 02:47
Operating system: Rosa

Re: Vte library missing

Сообщение Elia » 16 сен 2014, 02:45

Hola, gracias, pero sigue abriendose la ventana con esa rara informacion.


[kaos@kaos ~]$ urpmi vte3 libvte-gir2.90
Los paquetes vte3-0.34.7-1-rosa2012.1.x86_64, libvte-gir2.90-0.34.7-1-rosa2012.1.i586 ya están instalados
[kaos@kaos ~]$

saludos.

Аватара пользователя
Pulfer
Сообщения: 3358
Зарегистрирован: 15 фев 2012, 01:57
Operating system: ROSA Desktop Fresh 2016.1 i586
Откуда: Vladivostok, Russia

Re: Vte library missing

Сообщение Pulfer » 16 сен 2014, 03:33

x86_64 libraries have lib64* names instead of lib*.
Intel Core i7-6700 / 8 Gb RAM / GeForce GTX 750 Ti / Rosa 2016.1 i586

Elia
Сообщения: 22
Зарегистрирован: 13 сен 2014, 02:47
Operating system: Rosa

Re: Vte library missing

Сообщение Elia » 16 сен 2014, 06:20

It works! thanks!!

Аватара пользователя
ДроноваЮ
Сообщения: 2636
Зарегистрирован: 01 июн 2011, 13:11
Operating system: Ubuntu/ROSA
Откуда: Москва

Re: Vte library missing

Сообщение ДроноваЮ » 16 сен 2014, 07:38

Elia
Si tienes el sistema x86_64 haz lo siguiente: tienes que anular la seleccion de todos los repositorios de 32-bit en la lista de repositorios de rpmdrake (el gestor de paquetes grafico). Se usan solo para instalar skype y algo mas, son los programas que no tienen versiones 64. Tienes que dejar solo los repos de 64- bit en la lista. Y despues haz

Код: Выделить всё

urpmi --auto-update

Elia
Сообщения: 22
Зарегистрирован: 13 сен 2014, 02:47
Operating system: Rosa

Re: Vte library missing

Сообщение Elia » 16 сен 2014, 17:45

Hola, ahora si que no entiendo, yo descarge el sistema de 64 bit, nada de 32, lo que tengo en el rpmdrake es: 64, !586 y noarch, que hice mal? que debo hacer?.

Ahora me doy cuenta tambien que me salen repositorios de 32, no entiendo nada, mira esto:

[kaos@kaos ~]$ urpmi --auto-update
el soporte «main» está al día
el soporte «main updates» está al día
el soporte «Main32» está al día
el soporte «Main32 Updates» está al día
el soporte «contrib» está al día
el soporte «contrib updates» está al día
el soporte «non-free» está al día
el soporte «non-free updates» está al día
el soporte «Non-free32» está al día
el soporte «Non-free32 Updates» está al día
el soporte «restricted» está al día
el soporte «restricted updates» está al día
el soporte «Restricted32» está al día
el soporte «Restricted32 Updates» está al día
el soporte «contrib714» está al día
el soporte «contrib updates172» está al día
el soporte «non-free485» está al día
el soporte «non-free updates959» está al día
el soporte «Non-free32512» está al día
el soporte «Non-free32 Updates202» está al día
el soporte «Restricted32 Updates332» está al día
el soporte «Restricted32314» está al día
el soporte «restricted69» está al día
el soporte «restricted updates523» está al día
Los paquetes están actualizados
[kaos@kaos ~]$

Saludos.

Ответить