Adobe flash : ce plugin est vulnérable et doit être mis à jour

Ответить
Аватара пользователя
sylvainsjc
Сообщения: 1275
Зарегистрирован: 28 июн 2012, 20:39
Operating system: ROSA Linux
Контактная информация:

Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение sylvainsjc » 12 дек 2014, 19:01

Salut à tous,
Depuis hier j'ai ce problème avec Firefox et le plugin flash et vous ?
Изображение
Flash Player Plugin on Linux 11.2.202.424 and lower (click-to-play) a été bloqué pour votre protection.

Pourquoi a-t-il été bloqué ?
Old versions of the Flash Player plugin have known vulnerabilities (CVE-2014-9163). All users are strongly recommended to check for updates on our plugin check page.
Qui est affecté ?
All users who have these versions of the plugin installed in Firefox.
Qu'est-ce que cela signifie ?

Les modules ou greffons qui posent problème seront automatiquement désactivés et plus utilisables.
Quand Mozilla est mis au courant qu'un module, greffon ou tout autre logiciel tierce-partie peut remettre en cause la sécurité, stabilité ou les performances de Firefox et que certain critères sont réunis, le logiciel peut être bloqué pour l'usage général. Pour plus d'informations, merci de vous reporter à cet article du support.

Bloqué le December 11, 2014. Voir la demande de blocage.
Du coup je vais être obligé d'installer pipelight

Аватара пользователя
Uccjokk
Сообщения: 56
Зарегистрирован: 21 май 2014, 08:41
Operating system: Matériel actuel : Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
Nvidia G Force 6 - écran Asus MM17T
8Go de RAM - DD 1To
dualboot: Rosa Fresh 3 - OpenMandriva (Phosphorus)
Откуда: Nyons

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Uccjokk » 13 дек 2014, 05:26

Idem!
J'ai installé pipeligth en suivant ce tuto Pipelight install
Nada çà ne fonctionne pas avec FireFox (chez moi) mais çà marche bien avec Opéra
Alors du coups je sais plus.

Изображение
Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
- Graphique Nvidia Gforce 7025 - 8Go de RAM - DD 1To - écran Asus MM17T
dualboot : Rosa Fresh R4 - Mageia 5 cauldron -(64b)

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 09:46

Bonjour,

Moi aussi j'ai ce souci.
Je pensais que pipelight réglerai le problème vu qu'il est installé mais non.
Je pensais aussi que le HTML 5 réglerai aussi le problème mais non. Ca ne va plus chez Adobe.
Très bien la distribution Rosa!

Аватара пользователя
sylvainsjc
Сообщения: 1275
Зарегистрирован: 28 июн 2012, 20:39
Operating system: ROSA Linux
Контактная информация:

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение sylvainsjc » 13 дек 2014, 12:14

Mais si c'est bon avec pipelight... N'oubliez pas de désinstaller le paquet flash-player-plugin

Изображение

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 13:36

Dans mon cas j'ai pipelight d'installé visiblement.

Код: Выделить всё

[gerard@administrateur-desktop ~]$ rpm -qa | grep pipelight
pipelight-0.2.7.1-9-rosa2014.1.x86_64
Mais je vois toujours ça :
Изображение

Pas de shockwave 16 comme toi avec Firefox!?
Très bien la distribution Rosa!

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 13:50

Tiens, avec Chromium je vois la version 14 d'installée. :D
Très bien la distribution Rosa!

Аватара пользователя
sylvainsjc
Сообщения: 1275
Зарегистрирован: 28 июн 2012, 20:39
Operating system: ROSA Linux
Контактная информация:

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение sylvainsjc » 13 дек 2014, 14:03

J'ai modifié mon post ci-dessus et rajouté du rouge :P

Аватара пользователя
sylvainsjc
Сообщения: 1275
Зарегистрирован: 28 июн 2012, 20:39
Operating system: ROSA Linux
Контактная информация:

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение sylvainsjc » 13 дек 2014, 14:19

Pour installer pipelight :
1) fermer Firefox
2) en console et en root :

Код: Выделить всё

urpme flash-player-plugin
urpmi pipelight
pipelight --update
3) en console session utilisateur

Код: Выделить всё

pipelight-plugin --enable silverlight5.1
pipelight-plugin --enable flash
4) relancer firefox

D27
Сообщения: 289
Зарегистрирован: 18 ноя 2012, 19:42
Operating system: Rosa - Mandriva - Mageia

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение D27 » 13 дек 2014, 15:34

(Tiens ?¿ mon message précédent n'apparaît pas... Je refais.)

Salut

Chez moi aussi le message pour Flash apparaît depuis le passage à FF34.
...Cependant, en cliquant sur "Activer Adobe Flash" sur ce même message, puis de nouveau "activer" sur une petite fenêtre qui s'ouvre alors, Flash fonctionne.

Je viens aussi, pour la 1ère fois (pas possible jusqu'à présent, FF ne s'ouvrait pas avec...) de réussir à faire marcher "Pipelight".
...Je n'ai pas besoin de desinstaller "Flash" => les deux plugins fonctionnent chez moi !

Dans FF Outils/modules, il m'est signalé, que "Flash" doit ête mis à jour et est donc placé en "Demander pour activer"... mais cela ne l'empêche pas de fonctionner -avec les clics à effectuer comme expliqués plus haut-.

A+

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 15:35

Ok merci pour l'explication. :)

J'ai fait un urmpe pipelight vu que même avec tes commandes exécutées ça ne marchait pas.
Du coup j'ai tout refais.
La seule commande qui diffère c'est :

Код: Выделить всё

pipelight-plugin --update
Et non pas pipelight --update dans mon cas.

Mais rien à faire, pas de flash 16 avec Firefox.
Je me demande si ce n'est pas à cause de Chromium qui a peut-être une version de flash intégré et qui gênerait l'installation de pipelight.

Pourtant c'est installé :

Код: Выделить всё

[gerard@administrateur-desktop ~]$ rpm -qa | grep pipelight
pipelight-0.2.7.1-9-rosa2014.1.x86_64
Très bien la distribution Rosa!

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 16:05

D27 писал(а):...Cependant, en cliquant sur "Activer Adobe Flash" sur ce même message, puis de nouveau "activer" sur une petite fenêtre qui s'ouvre alors, Flash fonctionne.
Ok merci de l'info.
Moi aussi ça fonctionne, mais en version 11 vu que j'ai réinstallé flash-player-plugin. Pipelight ne fonctionne avec Firefox pas chez moi.
Très bien la distribution Rosa!

D27
Сообщения: 289
Зарегистрирован: 18 ноя 2012, 19:42
Operating system: Rosa - Mandriva - Mageia

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение D27 » 13 дек 2014, 17:09

Re,
Gerardll51 писал(а):Pipelight ne fonctionne avec Firefox pas chez moi.
Ben chez moi, il ne fonctionnait pas jusqu'à présent, il empêchait même FF de s'ouvrir...

Puis, je ne sais pas si ça vient de là, mais j'ai installé "Mono 4" + des rpm "Extras" "Mono-addins" et "Tools" pour "Mono" (dans les dépôts Rosa), puis j'ai suivi la procure indiquée ici par "Dareksmok" :

http://forum.rosalab.ru/viewtopic.php?f ... 535#p34535

...et j'ai installé ensuite Pipelight, et ça fonctionne parfaitement à présent avec FF.

A+

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 18:43

Ok je télécharge tout ça! :-)

Pipelight est déjà installé, faut-il que je le retire?
Très bien la distribution Rosa!

Roli
Сообщения: 37
Зарегистрирован: 19 дек 2013, 17:51
Operating system: ROSA Desktop Fresh R8. x86_64
Kernel: 4.1.25-desktop-x86_64 (64 bit) .KDE 4.14.13‎
Intel Core i5-2400S CPU @ 2.50GHz.Mothercard : Gigabyte model: H77-DS3H. 8 Go Ram
Graphics: Gigabyte nvidia Geforce GT 730SL-2gl .

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Roli » 13 дек 2014, 19:17

Bonjour,

Chez moi, ça fonctionne. urpme flash et pipelight ( que j'avais installé précédemment) puis réinstallation et mise à jour de pipelight, puis activé les plugins silverlight , flash, etc, comme dit ci-dessus et un sujet précédent: Comment se sert-on de pipelight).Merci

ROSA Desktop Fresh R5.2014-1 x86_64
Kernel: 3.14.15-desktop-x86_64 (64 bit) .KDE 4.14.3‎
Intel Core i5-2400S CPU @ 2.50GHz.Mothercard : Gigabyte model: H77-DS3H
, Graphics: Card: Intel 2nd Generation .8 GO de ram.

Аватара пользователя
Uccjokk
Сообщения: 56
Зарегистрирован: 21 май 2014, 08:41
Operating system: Matériel actuel : Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
Nvidia G Force 6 - écran Asus MM17T
8Go de RAM - DD 1To
dualboot: Rosa Fresh 3 - OpenMandriva (Phosphorus)
Откуда: Nyons

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Uccjokk » 13 дек 2014, 19:19

:evil: Chez moi c'est la catat !!
Firefox se lance -ici- je peux accéder, mais dés qu'il y a une déco de noël qui clignote sur un forum ou ailleurs tout se coupe Firefox s'éteint !
Je désinstall FFox et je verrais ...
Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
- Graphique Nvidia Gforce 7025 - 8Go de RAM - DD 1To - écran Asus MM17T
dualboot : Rosa Fresh R4 - Mageia 5 cauldron -(64b)

D27
Сообщения: 289
Зарегистрирован: 18 ноя 2012, 19:42
Operating system: Rosa - Mandriva - Mageia

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение D27 » 13 дек 2014, 19:43

Re,
Roli писал(а):Comment se sert-on de pipelight).Merci
Lorsque des sites diffusent des contenus en Silverlight, Firefox les ouvrent directement sans aucune intervention => s'ils sont "activés en permanence" dans FF/outils/Modules/plugins ...sinon FF te demande s'il doit les activer.

Essais :
http://demos.telerik.com/silverlight/#C ... /FirstLook => Tu vois les graphiques se charger et s'ouvrir
http://chaines-tv.orange.fr/#live/liveChannel/91 => Tu vois la chaîne télé (mais il faut peut-être, être chez orange, je ne sais pas)

A+

Аватара пользователя
Uccjokk
Сообщения: 56
Зарегистрирован: 21 май 2014, 08:41
Operating system: Matériel actuel : Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
Nvidia G Force 6 - écran Asus MM17T
8Go de RAM - DD 1To
dualboot: Rosa Fresh 3 - OpenMandriva (Phosphorus)
Откуда: Nyons

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Uccjokk » 13 дек 2014, 19:50

.... chez moi Firefox se ferme dés que je clique sur les liens !
J'ai réinstallé Ffox -en supprimant également son dossier- mais rien n'y fait
Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
- Graphique Nvidia Gforce 7025 - 8Go de RAM - DD 1To - écran Asus MM17T
dualboot : Rosa Fresh R4 - Mageia 5 cauldron -(64b)

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 19:59

Je laisse tomber, toujours pas de flash qui fonctionne.
Très bien la distribution Rosa!

Аватара пользователя
dareksmok
Сообщения: 294
Зарегистрирован: 27 июн 2013, 23:08
Operating system: ROSA Fresh R10 MATE - 64 bit
i5-4570 CPU @ 3.20GHz
NVIDIA GeForce GT 1030
8 GB RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение dareksmok » 13 дек 2014, 20:02

http://get.adobe.com/fr/flashplayer/
1.png
==========================================================================================

http://get.adobe.com/fr/flashplayer/otherversions/

flash-plugin-11.2.202.425-release.i386.rpm

flash-plugin-11.2.202.425-release.x86_64.rpm
ROSA Fresh R10 MATE - 64 bit

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 13 дек 2014, 20:06

Merci dareksmok pour cette réponse.
Ceci dit le .rpm est la version 11 sur ce site.
Très bien la distribution Rosa!

Аватара пользователя
dareksmok
Сообщения: 294
Зарегистрирован: 27 июн 2013, 23:08
Operating system: ROSA Fresh R10 MATE - 64 bit
i5-4570 CPU @ 3.20GHz
NVIDIA GeForce GT 1030
8 GB RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение dareksmok » 13 дек 2014, 20:39

Gerardll51 писал(а):Merci dareksmok pour cette réponse.
Ceci dit le .rpm est la version 11 sur ce site.
bonne réception :beer:

================================================================================================
Edit
sylvainsjc
Ceci dit, je ne comprends pas les différences entre les versions flash dans pipelight
Vous pouvez activer le "Adobe Flash Player" dans "pipelight", mais cette solution, ralentit le système,car il utilise le «wine»
http://fr.wikipedia.org/wiki/Wine

Код: Выделить всё

pipelight-plugin --enable flash
Последний раз редактировалось dareksmok 14 дек 2014, 13:11, всего редактировалось 5 раз.
ROSA Fresh R10 MATE - 64 bit

Аватара пользователя
sylvainsjc
Сообщения: 1275
Зарегистрирован: 28 июн 2012, 20:39
Operating system: ROSA Linux
Контактная информация:

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение sylvainsjc » 13 дек 2014, 20:45

dareksmok indique qu'en téléchargeant la dernière version 11.2.202.425 vous ne constaterez plus le message indiquant que le plugin est vulnérable dans Firefox.
Ceci dit, je ne comprends pas les différences entre les versions flash dans pipelight

Аватара пользователя
Uccjokk
Сообщения: 56
Зарегистрирован: 21 май 2014, 08:41
Operating system: Matériel actuel : Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
Nvidia G Force 6 - écran Asus MM17T
8Go de RAM - DD 1To
dualboot: Rosa Fresh 3 - OpenMandriva (Phosphorus)
Откуда: Nyons

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Uccjokk » 14 дек 2014, 07:35

j'ai désinstallé pipelight et remis flash...tout remarche.
C'est un peu bizarre et pas simple à comprendre: çà marche/çà marche pas...
Là tout est revenu dans l'ordre.
Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
- Graphique Nvidia Gforce 7025 - 8Go de RAM - DD 1To - écran Asus MM17T
dualboot : Rosa Fresh R4 - Mageia 5 cauldron -(64b)

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 14 дек 2014, 11:01

Ok, ça fonctionne!
Merci pour cette discussion instructive. :)
Très bien la distribution Rosa!

Аватара пользователя
Gerardll51
Сообщения: 1391
Зарегистрирован: 13 окт 2013, 23:34
Operating system: ROSA Desktop Fresh R10 release 2016.1 for x86_64
4.9.124-nrj-desktop-1rosa-x86_64. KDE Plasma 4.14.37
NVIDIA Corporation GF110 [GeForce GTX 570] (rev a1). GLX Version : 4.4.0 NVIDIA 340.107. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Gerardll51 » 14 дек 2014, 11:02

Uccjokk писал(а):j'ai désinstallé pipelight et remis flash...
Plus de sylverlight alors?
Très bien la distribution Rosa!

Аватара пользователя
Uccjokk
Сообщения: 56
Зарегистрирован: 21 май 2014, 08:41
Operating system: Matériel actuel : Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
Nvidia G Force 6 - écran Asus MM17T
8Go de RAM - DD 1To
dualboot: Rosa Fresh 3 - OpenMandriva (Phosphorus)
Откуда: Nyons

Re: Adobe flash : ce plugin est vulnérable et doit être mis à jour

Сообщение Uccjokk » 14 дек 2014, 11:09

nan, mais au moins sur les navigateurs tout fonctionne.
Je verrais quand ..il n'y aura plus de soucis!
Carte mère MSI GF615M-P33 - Processeur AMD Phenom II X4
- Graphique Nvidia Gforce 7025 - 8Go de RAM - DD 1To - écran Asus MM17T
dualboot : Rosa Fresh R4 - Mageia 5 cauldron -(64b)

Ответить