Нужен под 64 bit libqt4 32bit

Ответить
vvpnet
Сообщения: 366
Зарегистрирован: 23 ноя 2015, 14:44
Operating system: Rosa R6 Fresh

Нужен под 64 bit libqt4 32bit

Сообщение vvpnet » 02 апр 2020, 08:36

Не ставится libqt4 i586

Код: Выделить всё

3 установочных транзакций не удались

Во время установки возникла ошибка:

файл /usr/bin/icu-config из устанавливаемого пакета libicu-devel-57.1-3.i586 конфликтует с файлом из пакета lib64icu-devel-57.1-3.x86_64

libICE.so.6 нужен для libqtgui4-4.8.7-14.i586

libSM.so.6 нужен для libqtgui4-4.8.7-14.i586

libXinerama.so.1 нужен для libqtgui4-4.8.7-14.i586

libXrandr.so.2 нужен для libqtgui4-4.8.7-14.i586

libmng.so.2 нужен для libqtgui4-4.8.7-14.i586

devel(liblzma) нужен для libsystemd-devel-243-32.i586

devel(libz) нужен для libopenssl-devel-1.0.2u-1.i586

libXinerama.so.1 нужен для libqtopengl4-4.8.7-14.i586

libXrandr.so.2 нужен для libqtopengl4-4.8.7-14.i586

devel(libicudata) нужен для libharfbuzz-devel-1.7.4-1.i586

devel(libicuuc) нужен для libharfbuzz-devel-1.7.4-1.i586

devel(libz) нужен для libpng-devel-1.6.28-3.i586

devel(libz) нужен для libfreetype6-devel-2.9.1-1.i586

devel(libffi) нужен для libglib2.0-devel-2.58.3-3.i586

devel(libz) нужен для libglib2.0-devel-2.58.3-3.i586

error while checking dependencies

devel(libfreetype) нужен для libfontconfig-devel-2.13.0-3.i586

devel(libuuid) нужен для libfontconfig-devel-2.13.0-3.i586

libfontconfig1 = 2.13.0-3:2016.1 нужен для libfontconfig-devel-2.13.0-3.i586

pkgconfig(freetype2) >= 21.0.15 нужен для libfontconfig-devel-2.13.0-3.i586

devel(liblzma) нужен для libxml2-devel-2.9.8-1.i586

devel(libz) нужен для libxml2-devel-2.9.8-1.i586

libsqlite3_0 = 3.31.1-1:2016.1 нужен для libsqlite3-devel-3.31.1-1.i586

devel(libpciaccess) нужен для libdrm-devel-2.4.97-1.i586

libdrm_exynos1 = 2.4.97-1:2016.1 нужен для libdrm-devel-2.4.97-1.i586

libkms1 = 2.4.97-1:2016.1 нужен для libdrm-devel-2.4.97-1.i586

devel(libX11) нужен для libgl-devel-18.3.6-6.i586

devel(libX11-xcb) нужен для libgl-devel-18.3.6-6.i586

devel(libXdamage) нужен для libgl-devel-18.3.6-6.i586

devel(libXext) нужен для libgl-devel-18.3.6-6.i586

devel(libXfixes) нужен для libgl-devel-18.3.6-6.i586

devel(libXxf86vm) нужен для libgl-devel-18.3.6-6.i586

devel(libexpat) нужен для libgl-devel-18.3.6-6.i586

devel(libxcb) нужен для libgl-devel-18.3.6-6.i586

devel(libxcb-dri2) нужен для libgl-devel-18.3.6-6.i586

devel(libxcb-dri3) нужен для libgl-devel-18.3.6-6.i586

devel(libxcb-glx) нужен для libgl-devel-18.3.6-6.i586

devel(libxcb-present) нужен для libgl-devel-18.3.6-6.i586

devel(libxcb-sync) нужен для libgl-devel-18.3.6-6.i586

devel(libxshmfence) нужен для libgl-devel-18.3.6-6.i586

libXv.so.1 нужен для libgl-devel-18.3.6-6.i586

libXvMC.so.1 нужен для libgl-devel-18.3.6-6.i586

devel(libICE) нужен для libqt4-devel-4.8.7-14.i586

devel(libSM) нужен для libqt4-devel-4.8.7-14.i586

devel(libX11) нужен для libqt4-devel-4.8.7-14.i586

devel(libXext) нужен для libqt4-devel-4.8.7-14.i586

devel(libXinerama) нужен для libqt4-devel-4.8.7-14.i586

devel(libXrandr) нужен для libqt4-devel-4.8.7-14.i586

devel(libXrender) нужен для libqt4-devel-4.8.7-14.i586

devel(libcrypto) нужен для libqt4-devel-4.8.7-14.i586

devel(libdbus-1) нужен для libqt4-devel-4.8.7-14.i586

devel(libfreetype) нужен для libqt4-devel-4.8.7-14.i586

devel(libglib-2.0) нужен для libqt4-devel-4.8.7-14.i586

devel(libgobject-2.0) нужен для libqt4-devel-4.8.7-14.i586

devel(libgthread-2.0) нужен для libqt4-devel-4.8.7-14.i586

devel(libpng16) нужен для libqt4-devel-4.8.7-14.i586

devel(libssl) нужен для libqt4-devel-4.8.7-14.i586

devel(libz) нужен для libqt4-devel-4.8.7-14.i586

libQt3Support.so.4 нужен для libqt4-devel-4.8.7-14.i586

libQtCore.so.4 нужен для libqt4-devel-4.8.7-14.i586

libQtDBus.so.4 нужен для libqt4-devel-4.8.7-14.i586

libQtGui.so.4 нужен для libqt4-devel-4.8.7-14.i586

libQtNetwork.so.4 нужен для libqt4-devel-4.8.7-14.i586

libQtSql.so.4 нужен для libqt4-devel-4.8.7-14.i586

libQtXml.so.4 нужен для libqt4-devel-4.8.7-14.i586

libQtXmlPatterns.so.4 нужен для libqt4-devel-4.8.7-14.i586

libqt3support4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtclucene4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtcore4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtdbus4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtdeclarative4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtdesigner4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtgui4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqthelp4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtmultimedia4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtnetwork4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtopengl4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtscript4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtscripttools4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtsql4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtsvg4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqttest4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtxml4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libqtxmlpatterns4 = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

qt4-designer-plugin-qt3support = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

qt4-designer-plugin-webkit = 4:4.8.7-14:2016.1 нужен для libqt4-devel-4.8.7-14.i586

libQtCore.so.4 нужен для libqtwebkit4-4.8.7-14.i586

libQtGui.so.4 нужен для libqtwebkit4-4.8.7-14.i586

libQtNetwork.so.4 нужен для libqtwebkit4-4.8.7-14.i586

libXinerama.so.1 нужен для libqtwebkit4-4.8.7-14.i586

libXrandr.so.2 нужен для libqtwebkit4-4.8.7-14.i586

libfontconfig.so.1 нужен для libqtwebkit4-4.8.7-14.i586

libsqlite3.so.0 нужен для libqtwebkit4-4.8.7-14.i586

error while checking dependencies

Ответить