Страница 1 из 1

Затупил с pgadmin'ом

Добавлено: 14 мар 2019, 15:34
aik
Суть проблемы:
Сейчас установлен pgadmin3, в принципе работает, нареканий нет.
Но по ряду причин потребовалось перейти на 4-й.
Гугл курю уже который день, yum, epel, груда загруженных rpm.
Кто-нибудь уже по этим граблям пробегал? Буду крайне признателен за любой внятный совет. :)
А уж если где-нибудь нароется четкий пошаговый мануал.....

Затупил с pgadmin'ом

Добавлено: 14 мар 2019, 18:01
vladi105
aik писал(а):
14 мар 2019, 15:34
Суть проблемы:
Сейчас установлен pgadmin3, в принципе работает, нареканий нет.
Но по ряду причин потребовалось перейти на 4-й.
Гугл курю уже который день, yum, epel, груда загруженных rpm.
Кто-нибудь уже по этим граблям пробегал? Буду крайне признателен за любой внятный совет. :)
А уж если где-нибудь нароется четкий пошаговый мануал.....
Собрать из исходников не пробовали? пошаговый мануал есть в файле README https://ftp.postgresql.org/pub/pgadmin/ ... 4.3.tar.gz

Затупил с pgadmin'ом

Добавлено: 15 мар 2019, 15:57
aik
Не пробовал, ибо из меня сборщик из исходников, как ..... не знаю что